MSI GT62VR 7RE - Blue screen error BAD_POOL_CALLER

Marty_SVK

Prominent
Apr 22, 2017
4
0
510
0
Hello,
I bought a new laptop MSI GT62VR 7RE and after few hours of using I got blue screen with error - BAD_POOL_CALLER

I installed all drivers from MSI page, so I am not sure, where is the problem. I am also sending dmp files HERE.

Let me know if you need anything else
Thanks for help!

*For example It happened twice during downloading 50GB game files
 

johnbl

Honorable
Nov 4, 2012
140
0
10,710
35
looks like you have key server installed.
driver table is messed up so the debugger is not very useful.

cpu looks like it is new from Q1'17
Processor Version Intel(R) Core(TM) i7-7820HK CPU @ 2.90GHz
Processor Voltage 89h - 0.9V
External Clock 100MHz
Max Speed 8300MHz
Current Speed 2800MHz

but the BIOS date is older than the cpu release:
BIOS Version E16L2IMS.302
BIOS Starting Address Segment f000
BIOS Release Date 11/03/2016
Manufacturer Micro-Star International Co., Ltd.
Chassis Type Notebook
Product MS-16L2
Version REV:1.0
S

running a old overclock driver on a new cpu release:
C:\Program Files (x86)\Intel\Intel(R) Extreme Tuning Utility\Drivers\IocDriver\64bit\iocbios2.sys Thu Jul 14 21:39:19 2016

I have seen several memory dumps like this in the last two days. Kind of assume you have a rootkit installed or microsoft made some change to the debugger that just does not like your memory dump.

 

Marty_SVK

Prominent
Apr 22, 2017
4
0
510
0
Hello,
I updated bios and firmware, but it did not help. Few minutes ago I got another blue screen (dmp file added on google drive).
To be honest, I did not even know, what the key server is. I did not install it, maybe it is part of some program.
I just installed the lastest Intel Extreme Tuning Utility, so I will see.

About dmp file, maybe MS did some changes in Windows 10 Creators Update. I don't think it is rootkit, I did clean install of Windows and install only few programs.



 

johnbl

Honorable
Nov 4, 2012
140
0
10,710
35
not sure, it just shows a corrupted memory dump so I can not trust any of the info I get from the debugger.

I would remove or uptdate driver this it is very old (maybe, I can not trust the dates the debugger is showing):
Nuvoton Technology Corporation PCIeBridge
C:\Program Files (x86)\MSI\Dragon Center\winio64.sys Thu Jun 3 21:08:03 2010

I would also make sure you want these running:
BstkVMMR0.r0
BstkDD2R0.r0
BstkDDR0.r0





 
Thread starter Similar threads Forum Replies Date
Muaaz.Ulhaq Laptop Tech Support 3
Philbert24 Laptop Tech Support 1
H Laptop Tech Support 1
Indigo79 Laptop Tech Support 9
nox4 Laptop Tech Support 0
M Laptop Tech Support 3
D Laptop Tech Support 5
Menntos Laptop Tech Support 1
Thaboss6 Laptop Tech Support 1
R Laptop Tech Support 0
snowstorm29 Laptop Tech Support 3
imseemlost Laptop Tech Support 3
G Laptop Tech Support 1
G Laptop Tech Support 6
T Laptop Tech Support 0
C Laptop Tech Support 1
P Laptop Tech Support 2
S Laptop Tech Support 3
J Laptop Tech Support 6
M Laptop Tech Support 3

ASK THE COMMUNITY