MSI laptop in BIOs boot loop

Sep 10, 2018
1
0
10
0
I've been having a problem with my laptop going into a BIOs boot loop, on occasion I have been able to access the OS, but i am suspecting some sort of hardware issue with a hard drive cable.
I was able to go into the OS and update the BIOs one day, but then the next day the issue still was there. This morning i was able to boot to the OS and though it would finally work, and then i moved the laptop one inch and i instantly had a BSOD and it then it went back to the BIOs boot loop.

SPECS: laptop is a MSI WS63 7RK with an SSD
I need advice ASAP because i'm an Mechanical Engineering student at ISU and need it working ASAP.
I will be checking today if its still under warranty.
 

suteck

Distinguished
Oct 3, 2010
16
0
18,570
4
What makes you think it a hard drive cable? Not saying it isn't but you gave a possible condition, have you checked it? Try disconnecting it and see if it does the same boot loop. Stop it in bios and check that the drive is "seen". Also, do you have anything overclocked? If so try putting everything back to optimized settings in bios and boot again, (after reinstalling HDD,SSD which ever you have). Next, or while you're in there checking the drive cable, check your memory is seated correctly. If it's popped out of the pins that might be causing the problem. Check these and let us know.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 2
C Laptop Tech Support 1
S Laptop Tech Support 11
W Laptop Tech Support 1
S Laptop Tech Support 1
P Laptop Tech Support 1
J Laptop Tech Support 1
Nothingworksanymore Laptop Tech Support 0
K Laptop Tech Support 0
isurudealwis Laptop Tech Support 1
F Laptop Tech Support 2
qwpMrMarius Laptop Tech Support 0
T Laptop Tech Support 0
Outofmymindyo Laptop Tech Support 6
Deathbringer620 Laptop Tech Support 1
Mark Spoonauer Laptop Tech Support 0
B Laptop Tech Support 1
Mayub Laptop Tech Support 1
Phron Laptop Tech Support 1
G Laptop Tech Support 0

Similar threads


ASK THE COMMUNITY