My Asus Laptop Keeps Freezing & BSOD on Restart

Dice Rollen

Estimable
Jun 9, 2015
10
0
4,560
0
This has been going on for a couple weeks now. I believe it started about the time that I was trying to solve a problem with my Photoshop by uninstalling it & reinstalling it. Now when I turn my laptop on it starts as usual but as soon as I log in it freezes & blue screens. Sometimes this happens multiple times in a row. At some point it seems to start just fine & let's me use it fine.

This only happens when it turns on/restarts. I've tried using a restore point, but I always get an error message saying it couldn't restore my laptop to an earlier point.

My laptop is an ASUS GL552VW-DH74 running on Windows 10. I really believe all drivers & such are up to date as well.
 

Dice Rollen

Estimable
Jun 9, 2015
10
0
4,560
0


Sorry, usually it says DRIVER_CORRUPTED_EXPOOL for the blue screen. And the system restore error says "System restore failed while restoring the directory from the restore point. Source: WinAppsStaging[my username]
Destination: %SystemDrive%\Users\[my username]\AppData\Local\Microsoft\WindowsApps
An unspecified error occurred during System Restore. (0x80070003)"
 
A couple of things to try. One, when it actually lets you into the computer, go into "Device Manager" and check for any of them having a yellow triangle with an exclamation point. You will have to click on + signs to open all areas. Anything that shows that, try uninstalling and reinstalling the driver for.

Next software. You stated you were uninstalling and reinstalling the program. It is possible that it either didn't uninstall/reinstall correctly, or it took things with it that it shouldn't. So check to make sure there is no remnants of the program.

Should that not work I would check your ram and see if that is the problem.
 

johnbl

Honorable
Nov 4, 2012
140
0
10,710
34
what ever app that the system tried to restore was already deleted from its install location.

it was expected to be in a hidden directory under the username
AppData\Local\Microsoft\WindowsApps

the actual bugcheck is pretty common, you should provide the minidump from c:\windows\minidump directory so the name of the driver can be obtained using a windows debugger.
ie you will have to copy the files from c:\windows\minidump directory to a cloud server, share the files for public access and post a link.
 

Dice Rollen

Estimable
Jun 9, 2015
10
0
4,560
0


Okay, I got it onto Dropbox because I don't have an account with the Cloud.
https://www.dropbox.com/s/cmnlwamtpxrfbu9/Minidump.rar?dl=0
 

johnbl

Honorable
Nov 4, 2012
140
0
10,710
34
the bugcheck was in a networking component. it looks like a driver freed a block of data(which worked)
then later freed the same block again (mistake) that caused this bugcheck.

it was the active network driver but I can not see if you were using the wired connection or wireless
so here is the update for the wired connection:

Realtek NICDRV 8169 PCIe GBE Family Controller driver
www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

the wireless connection is more involved.
you can look here for a update:https://www.intel.com/content/www/us/en/support.html
but if it is a usb device you will have to update
the bios, the cpu chipset drivers, and any usb 3.0 chip drivers from the laptop vendors website as well.

your wireless driver Netwtw04.sys Wed May 30 01:25:56 2018

look here for a bios update, and other firmware updates as well as driver updates related to the cpu chipset and USB
https://www.asus.com/ca-en/ROG-Republic-Of-Gamers/ROG-GL552VW/HelpDesk_BIOS/

I would at least pick up the bios update, then run the intel website tool to get other more current updates.
you windows version is using the generic usb 3 drivers.

the bugcheck could also be in the bluetooth wireless. I can only see that the bugcheck was in networking code but not which driver called it. (you have wire, wireless ethernet, and wireless bluetooth)
i
machine info:
BIOS Version GL552VW.300
BIOS Starting Address Segment f000
BIOS Release Date 09/06/2016

Manufacturer ASUSTeK COMPUTER INC.
Product GL552VW
Version 1.0
Processor Version Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz

 

Similar threads