My "e" button is not working or it's spamming itself!

Slavi_1

Prominent
Apr 1, 2017
5
0
510
0
So i was using my laptop and i was listening to music and then the problem just came out.I don't know what happend and the "e" button started to not working or just spamming like this "eeeeeeeeeeeeee" every 5 minutes. I did a preinstall to my laptop the problem was still there.I cleaned it with compressing air and it didn't help.When i turn on my laptop the button starts to work for 20 30 minutes and after that starts to get crazy.Is there any solutions or the problem is very bad?

The laptop is Lenovo Thinkpad T500

EDIT: I had problem with my laptop keyboard 2 3 months ago when i click a button the whole keyboard started to get crazy i did a preinstall on my windows and the problem was still there and then the whole keyboard was fixed by itself i don't know how.
 

Slavi_1

Prominent
Apr 1, 2017
5
0
510
0

The problem is that i tried another keyboard and the problem was still there :(
 

Sadly, it still sounds like hardware. Issues like this are indicative of a problem at the motherboard. We've ran into this before, also, and it's kind of hassle to replace the entire main board for a keyboard, but sometimes necessary.
 
Thread starter Similar threads Forum Replies Date
yair8566 Laptop General Discussion 3
F Laptop General Discussion 0
zain342 Laptop General Discussion 1
P Laptop General Discussion 1
raidtube23 Laptop General Discussion 1
J Laptop General Discussion 3
A Laptop General Discussion 4
P Laptop General Discussion 10
H Laptop General Discussion 1
S Laptop General Discussion 3
D Laptop General Discussion 1
A Laptop General Discussion 1
S Laptop General Discussion 1
T Laptop General Discussion 1
Z Laptop General Discussion 2
P Laptop General Discussion 2
B Laptop General Discussion 1
B Laptop General Discussion 1
C Laptop General Discussion 2
M Laptop General Discussion 1

ASK THE COMMUNITY