My laptop keep going to sleep without notice

MadddZack

Commendable
May 22, 2016
1
0
1,510
0
I'm using Asus A450L with Windows 10, Intel i5-4200, with motherboard Nvidia Geforce 820M, with 4GB of RAM. The problem is when I was playing game, such as DOTA 2, my laptop will suddenly blacked out and the screen go dark. I thought my laptop went to shutdown but when I press the power button again, the laptop turn on and the running programs in the taskbar before the screen went dark is still open. So I assume my laptop went to sleep mode. But it sounds weird because my laptop go to sleep mode while I'm using it? I've already tried all the option from power option to set 'never' for the sleep option. And I have also disable everything in advanced power option for the power plan that I'm using. But it still happens. If overheating is the problem, I've checked my CPU temperature and it range from 50 Celsius-60 Celsius. I searched the internet and it says that the temperature is okay and do not cause overheating. By the way I connect my laptop to a monitor. Anybody has this experience or can help me to solve this problem?
 
Hi,

Please do try these troubleshooting steps that may help.
- First is to do a clean install of the graphics card driver.
- Go to Device Manager and uninstall the Nvidia graphics card driver.
- Next is to open Programs and Features then uninstall anything related to Nvidia.
- Once completely uninstalled, download and install the latest driver.
- Here's the link: nvidia.com/Download/index.aspx
- Reboot the laptop once the driver has been installed then test it again after the reboot.
- If the same problem will persist connect an external monitor and observe if the same problem will happen on it.
- Chances are if the external monitor will act the same is the GPU is acting up already.
- Do also try changing power options and see if that will help or not.
- Open Power Options then click on Change Plan Settings then Change Advanced Power Settings.
- Expand Hard Disk then set Turn off Hard disk after to NEVER.
- Expand Sleep and set Allow hyrbid sleep to OFF.
- Set Hibernate after to NEVER.
- Do also set Sleep Mode to Never.
- Click Apply and OK then test it again and see if the same problem will persist or not.
 

SuamikuEncikSotong

Commendable
Aug 25, 2016
1
0
1,510
0
sorry im here not to answer your question but to ask about the laptop, im going to buy the same model asus laptop as yours. Is it good? is there any problem (besides this one you asked) ?
 
Thread starter Similar threads Forum Replies Date
Psychedelico Laptop Tech Support 4
MartinR730 Laptop Tech Support 2
Aoyama Blue Mountain Laptop Tech Support 5
S Laptop Tech Support 13
D Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 9
F Laptop Tech Support 4
K Laptop Tech Support 3
D Laptop Tech Support 1
R Laptop Tech Support 1
L Laptop Tech Support 2
R Laptop Tech Support 1
L Laptop Tech Support 13
C Laptop Tech Support 5
D Laptop Tech Support 2
U Laptop Tech Support 3
C Laptop Tech Support 3
E Laptop Tech Support 1

ASK THE COMMUNITY