My LG Gpad doesn't show a keyboard at all. So I cant send emails nor reply to messages, Nor can I type in a required website a

Try the following and see if it helps.

1. Go into the "Settings" menu.
2. Locate and tap "Language & Input".
3. Location the "Language" and make sure that it is using your preferred one.
3. Next locate the "Keyboard & Input Methods" section and the "Default" keyboard your device is using
4. Tap the "Settings" for your default keyboard (often a gear icon).
5. Now go back to your "Home" screen and again tap "Settings".
6. Locate and tap "Date & time".
7. Make sure your "Time Zone" and your "Date & Time" are set correctly to your location.
8. Again exit and go back to the "Home" screen.
9. Now check your Google Play Store for updates. There could be updates to your keyboard available.
 
Try the following and see if it helps.

1. Go into the "Settings" menu.
2. Locate and tap "Language & Input".
3. Location the "Language" and make sure that it is using your preferred one.
3. Next locate the "Keyboard & Input Methods" section and the "Default" keyboard your device is using
4. Tap the "Settings" for your default keyboard (often a gear icon).
5. Now go back to your "Home" screen and again tap "Settings".
6. Locate and tap "Date & time".
7. Make sure your "Time Zone" and your "Date & Time" are set correctly to your location.
8. Again exit and go back to the "Home" screen.
9. Now check your Google Play Store for updates. There could be updates to your keyboard available.
 
Thread starter Similar threads Forum Replies Date
gruffoldbear Android Tablets 8
Xjock21 Android Tablets 1
C Android Tablets 1
Z Android Tablets 3
P Android Tablets 3
F Android Tablets 4
M Android Tablets 1
young707 Android Tablets 1
C Android Tablets 5
J Android Tablets 1
A Android Tablets 1
H Android Tablets 1
L Android Tablets 4
N Android Tablets 3
B Android Tablets 3
L Android Tablets 1
H Android Tablets 1
J Android Tablets 2
F Android Tablets 1
L Android Tablets 2

ASK THE COMMUNITY