Question my Ubuntu Laptop connects fine to a phone's hotspot but a windows laptop doesn't

Jun 26, 2019
2
0
10
0
Hello,
I am trying to fix a problem for a family member.
Win 10 laptop can't connect.When i enter the password, the processing little white points appear then the network card somehow disables itself then back to say "sorry can't connect"
I deleted the hotspot from the list and tried again but nothing

Any help is appreciated.Thank you
 
Well it is possible that the problem isn't the computer and is the hotspot itself. They usually have limitations. However, you can try the following (it is no different than connecting to any WiFi).

Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.
 
Jun 26, 2019
2
0
10
0
Well it is possible that the problem isn't the computer and is the hotspot itself. They usually have limitations. However, you can try the following (it is no different than connecting to any WiFi).

Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.
Yeah but it worked on my Linux Laptop
Anyway i'll give it a try
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
S Laptop Tech Support 1
Z Laptop Tech Support 8
T Laptop Tech Support 9
X Laptop Tech Support 4
L Laptop Tech Support 3
A Laptop Tech Support 1
P Laptop Tech Support 1
D Laptop Tech Support 2
H Laptop Tech Support 3
R Laptop Tech Support 1
Marking Laptop Tech Support 7
D Laptop Tech Support 5
N Laptop Tech Support 1
S Laptop Tech Support 1
C Laptop Tech Support 4
R Laptop Tech Support 1
T Laptop Tech Support 2
S Laptop Tech Support 1
X Laptop Tech Support 9

ASK THE COMMUNITY