My ZTE zmax pro wont allow me to access my drop down menu, navigation keys, and also wont let me update or download apps.

Aug 28, 2018
6
0
10
0
I have had this phone for over a year with miner issues, but nothing i couldn't figure out. This started after restarting my phone one day. I first noticed that the Navigation keys don't work except for the back button, the pull down quick access menu wont pull down, and I've tried different ways to update stock android or to install a different launcher but cant do either. Is there anything i can do to fix this
 
I know of two apps that should be able to help with unrooting a device. Others may know of more or other ways, as I am really not a fan of rooting, so not my expertise. :) The two apps, which should be able to be found at the Google Play Store are "SuperSU" and "ES File Explorer". I think "SuperSU" is free but I don't know about "ES File Explorer".


How to unroot Android: Using SuperSU

1. Download, from the Google Play Store, and install "SuperSU".
2. Launch the app and go to “Settings”.
3. Scroll down and locate, and tap, “Full unroot”.
4. It will ask you to confirm that you really want to unroot your device. To start, tap continue.
5. When it is done, the app will automatically close and then restart your device.
6. When it is done, and the device restarts, it should be fully unrooted.
7. Uninstall "SuperSU" and you are done.


How to unroot Android: Using ES File Explorer

1. Download, from the Google Play Store, and install "ES File Explorer".
2. Launch the app and tap "Menu".
3. Scroll to locate “Tools”. Tap that and then turn on “Root Explorer”.
4. Now you will have to grant it "root privileges", if prompted.
5. Go back to your home screen and then navigate to your device’s root folder. It should found as “/” in explorer.
6. From root, navigate to “system” and then “bin”.
7. Find, and delete, the “busybox” and “su”. If you can’t find them, move on to step eight.
8. Navigate back to “/” and open the “app” folder.
9. Delete superuser.apk.
10. Restart your Android device. Your device should reboot unrooted.
 
Have you tried starting it up in "Safe Mode" and see if the phone works correctly there? Granted you will have limited access, however if it works fine there, then there may be something on the phone. Bad app, virus, malware, etc.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Aug 28, 2018
6
0
10
0
Even after putting it in safe mode I couldn't access the drop-down menu, the home button, app manager, and I still couldn't download anything. It was still acting like it was before I put it in safe mode.
 
Thread starter Similar threads Forum Replies Date
DJFiefs Android Smartphones 1
M Android Smartphones 1
Y Android Smartphones 1
Z Android Smartphones 1
F Android Smartphones 5
G Android Smartphones 1
S Android Smartphones 1
G Android Smartphones 0
A Android Smartphones 5
W Android Smartphones 6
I Android Smartphones 1
A Android Smartphones 1
A Android Smartphones 1
L Android Smartphones 1
C Android Smartphones 1
R Android Smartphones 1
W Android Smartphones 2
E Android Smartphones 2
A Android Smartphones 2
A Android Smartphones 1

ASK THE COMMUNITY