Mysterious Issue

g4cytheclown

Distinguished
Mar 10, 2010
9
0
18,510
0
Hi. My friend let me borrow his laptop recently, and it was working fine until one day it just wouldn't turn on. The fans would spin upon pressing the power button, but they would turn off a moment later and it would never boot. After a few attempts over the course of a few days, the thing finally went on, told me 'Checksum failed' or something, told me to press F2, and then went to windows. Everything seemed fine, and I thought maybe I just needed a new CMOS battery or something. After a few minutes, however, the screen went black and the computer wouldn't respond. I hard resetted the comp and it went back to the initial problem.

This has been the trend over the course of two weeks or so.

What could this be? It's getting on my nerves as I don't know whether to declare it broken or not.
 

g4cytheclown

Distinguished
Mar 10, 2010
9
0
18,510
0
The strange thing is that it works sporadically. If something was broken, it just wouldn't work at all, right? What would cause it to work for a little, then stop, then work for a little, then stop, etc. I just don't understand.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
warriorninja Laptop Tech Support 5
Roger- BiTNET Laptop Tech Support 6
A Laptop Tech Support 1
irepairstuff Laptop Tech Support 3
W Laptop Tech Support 2
T Laptop Tech Support 2
C Laptop Tech Support 1
W Laptop Tech Support 3
P Laptop Tech Support 6
Z Laptop Tech Support 1
L Laptop Tech Support 3
P Laptop Tech Support 1
E Laptop Tech Support 1
A Laptop Tech Support 3
S Laptop Tech Support 1
P Laptop Tech Support 2
dodger46 Laptop Tech Support 12
B Laptop Tech Support 1
jonyb222 Laptop Tech Support 5

ASK THE COMMUNITY