Need help with disabling touchpad?

Touchpad not working? Try the following and see if it fixes it...

1. Go into "Control Panel".
2. Click "Hardware and Sound".
3. Now click "Mouse and Touchpad".
4. Now go to "Additional mouse options".
5. The Mouse Properties window will open. In here click on your device.
6. Make sure your device is set to disabled. If it isn't then click "Disable Device".
7. Exit both that screen and "Control Panel".

It should be off now.
 
Touchpad not working? Try the following and see if it fixes it...

1. Go into "Control Panel".
2. Click "Hardware and Sound".
3. Now click "Mouse and Touchpad".
4. Now go to "Additional mouse options".
5. The Mouse Properties window will open. In here click on your device.
6. Make sure your device is set to disabled. If it isn't then click "Disable Device".
7. Exit both that screen and "Control Panel".

It should be off now.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 0
C Laptop Tech Support 1
T Laptop Tech Support 6
R Laptop Tech Support 1
M Laptop Tech Support 7
M Laptop Tech Support 1
L Laptop Tech Support 2
1 Laptop Tech Support 5
B Laptop Tech Support 1
learichards33 Laptop Tech Support 5
C Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 0
J Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
F Laptop Tech Support 12
D Laptop Tech Support 3

ASK THE COMMUNITY