No Audio Output Device is Installed (Windows 7)

Hi,

Please do try these troubleshooting steps that may help.
- First do uninstall/reinstall the Sound card driver.
- Go to Device Manager and uninstall the Sound driver.
- Once uninstalled, download and install the latest driver from ASUS support site.
- Reboot the laptop once the latest driver has been installed.
- After the reboot, do make sure that the default speaker is set correctly.
- Right click on the speaker icon and select Playback Devices.
- If the laptop speaker is listed, right click on it and select Set Defaults then click Apply and OK.
- Last option would be to reinstall Windows itself if all these will not work.
 
Hi,

Please do try these troubleshooting steps that may help.
- First do uninstall/reinstall the Sound card driver.
- Go to Device Manager and uninstall the Sound driver.
- Once uninstalled, download and install the latest driver from ASUS support site.
- Reboot the laptop once the latest driver has been installed.
- After the reboot, do make sure that the default speaker is set correctly.
- Right click on the speaker icon and select Playback Devices.
- If the laptop speaker is listed, right click on it and select Set Defaults then click Apply and OK.
- Last option would be to reinstall Windows itself if all these will not work.
 
Thread starter Similar threads Forum Replies Date
jsmoke Laptop Tech Support 1
N Laptop Tech Support 1
N Laptop Tech Support 2
B Laptop Tech Support 1
R Laptop Tech Support 2
S Laptop Tech Support 3
C Laptop Tech Support 2
B Laptop Tech Support 10
M Laptop Tech Support 2
W Laptop Tech Support 5
M Laptop Tech Support 2
M Laptop Tech Support 15
E Laptop Tech Support 1
B Laptop Tech Support 1
T Laptop Tech Support 1
J Laptop Tech Support 1
H Laptop Tech Support 1
E Laptop Tech Support 13
P Laptop Tech Support 3
T Laptop Tech Support 1

ASK THE COMMUNITY