NumLock asus ux32vd

marp68

Prominent
Jan 15, 2018
5
0
510
0
Hi
I can't find a num lock button. I want to use the Alt+numbers. How can I solve this?
Thanks
Martin
 

hang-the-9

Titan
Moderator


Oh, you should have asked that in the first place, you want to put in the special ASCI characters. Yes that will only work with NumLock on or a number pad, but you can also use the "insert symbol" option and note what the special keys are for that in documents. You can get a usb number pad also, they are pretty cheap.



 

hang-the-9

Titan
Moderator
There is no NumLock on that keyboard because there is no number pad, nor are there secondary number functions on the letter keys. Alt + the numbers will not do anything unless you are setting up some custom macro, in which case it will work fine.
 

marp68

Prominent
Jan 15, 2018
5
0
510
0


 

marp68

Prominent
Jan 15, 2018
5
0
510
0
Thanks for the answer. I however have read that other laptops have that solution so you can use Alt + number for special characters. But I couldn't find it on my laptop. But it seems very strange that one shouldn't be able to use Alt + number for special characters on an expensive laptop like this.
 

hang-the-9

Titan
Moderator


Oh, you should have asked that in the first place, you want to put in the special ASCI characters. Yes that will only work with NumLock on or a number pad, but you can also use the "insert symbol" option and note what the special keys are for that in documents. You can get a usb number pad also, they are pretty cheap.



 

ASK THE COMMUNITY