NVME SSD drive showing 4 times in disk management

Status
Not open for further replies.

misticmath

Prominent
Dec 4, 2017
4
0
510
0
Hi, I just added a Toshiba NVME M.2 512 gb drive, I've made a clean windows 10 install on it but my laptop sees it 4 times in disk management and in diskpart.

I've got disk 0-1-2-3... 4 times the same disk.

3 of them have 0 bytes capacity.

The laptop works fine but my boot up time is around 30 seconds.

When I desactivate the 3 extra drives, it takes about 4 seconds to boot.

I've formated this drive 3 times and made 3 clean windows 10 install on it and it keeps appearing 4 times and I have to manually desactivate the 3 extra drives.

I've seen other people with that problem but no solution to get rid of them.

Thanks for your help.
 

misticmath

Prominent
Dec 4, 2017
4
0
510
0

In fact I also see 4 times the same drive in peripheral management. I can desactivate 3 of them and then the laptop boots really quick.

I tried to uninstall them and they reappear automatically and I can't delete them in diskpart...
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 0
COWbOIi Laptop Tech Support 1
A Laptop Tech Support 4
D Laptop Tech Support 1
J Laptop Tech Support 13
M Laptop Tech Support 1
M Laptop Tech Support 11
D Laptop Tech Support 3
T Laptop Tech Support 2
I Laptop Tech Support 1
A Laptop Tech Support 1
T Laptop Tech Support 2
K Laptop Tech Support 1
8 Laptop Tech Support 1
H Laptop Tech Support 1
Z Laptop Tech Support 4
T Laptop Tech Support 2
C Laptop Tech Support 8
E Laptop Tech Support 11
J Laptop Tech Support 2

ASK THE COMMUNITY