Question Old driver problem.

Apr 7, 2019
1
0
10
0
Hi, so I have an old optiplex that has an AMD Athlon 5000B, with and old Nvidia integrated gpu (GeForce 6xxx LE or something), I had and old ATI Radeon x600 Series lying around that is supposedly better performance wise. Slapped it in and found the latest driver for it was for windows vista. I had decided that I would try to use it since I had used a windows 7 driver for the nvidia igpu. I installed it, but the driver itself didn’t install, so I looked up how to force it to install, and everything went according to plan. It installed with seemingly no issues. I tried a game, and it worked flawlessly, so I put it to sleep, and went on to do something else. When I came back, it displayed a black screen with the cursor. I then took control of the computer through my phone with teamviewer, and it worked fine, everything was displayed. I could even see the cursor moving around with it on the monitor, so I tried a supposed cracked more recent version of the driver that would work, and it did the same thing. Even after a shutdown. Without the driver it works fine, but Gaming doesn’t work whatsoever.

Does anyone know a permanent fix?
 

Saga Lout

Glorious
Moderator
A cracked driver often isn't the best in the world. Have you tried to find a driver at Dell's website. You get drivers for your specific machine and I think you can match a new product with a driver made for that card and the motherboard.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 0
Swartzy Laptop Tech Support 1
L Laptop Tech Support 0
J Laptop Tech Support 3
G Laptop Tech Support 4
B Laptop Tech Support 1
N Laptop Tech Support 1
L Laptop Tech Support 1
Z Laptop Tech Support 2
N Laptop Tech Support 1
S Laptop Tech Support 3
S Laptop Tech Support 7
Z Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 1
S Laptop Tech Support 3
A Laptop Tech Support 1
D Laptop Tech Support 1
O Laptop Tech Support 1
R Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY