on battery processor usage is high

azharsafwan

Commendable
Jan 29, 2017
1
0
1,510
0
i am having hp 8440p laptop secondhand when i bought it its timing was 2 hour in multimedia

but for no obvious reason its started decreasing after few days when first i brought it i noticed that its charger is getting hot . it was not too hot but i think it was hot than normal.now its battery timing is less than 30 minutes and charger is not getting hot during charging iam ready to change my battery but the strange thing is which i cannot understand that my laptop remains normal when pluged in . but on battery(charger not connected) any active process goes 100% cpu usage
causing laptop to shockingly slow down.active process may be vlc player .media player or chrome or any other process .the same process which is using 10 to 15 % cpu when pluged in after disconnecting charger it goes to 70% and even 100% cpu usage

now i cannot under stand is my problem in motherboard or in battery or my charger caused this problem which should i replace
 
Thread starter Similar threads Forum Replies Date
1Legend Laptop Tech Support 0
gryzor1000 Laptop Tech Support 3
Epic Creeper Laptop Tech Support 1
I Laptop Tech Support 1
S Laptop Tech Support 3
D Laptop Tech Support 0
D Laptop Tech Support 3
Rzz Laptop Tech Support 1
Michael@Jensen@WK Laptop Tech Support 1
A Laptop Tech Support 0
M Laptop Tech Support 2
C Laptop Tech Support 1
P Laptop Tech Support 4
bestmak Laptop Tech Support 9
H Laptop Tech Support 2
K Laptop Tech Support 15
T Laptop Tech Support 4
H Laptop Tech Support 9
S Laptop Tech Support 3
B Laptop Tech Support 1

ASK THE COMMUNITY