Phantom Application

G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

I'm running an HP2210 with Pocket PC 2003. I installed Acrobat Reader 1.0
when I got it and all was okay. Last week I tried to read a PDF file and got
the message "cannot find Acro32 (or one of its components)". I've tried
removing it on the IPAQ, but its not listed as an option. So I downloaded
Acrobat 2.0 from Adobe, but it won't install because it says version 1.0 is
installed.

I'd be grateful if anyone could advise how to get out of this mess.

Thanks in advance.

Chris
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

I've fixed this by reinstalling v1, then deleting v1 and then installing v2.

"Chris Sperring" <chris@csperring.freeserve.co.uk> wrote in message
news:%23nUPoudFFHA.1264@TK2MSFTNGP12.phx.gbl...
> I'm running an HP2210 with Pocket PC 2003. I installed Acrobat Reader 1.0
> when I got it and all was okay. Last week I tried to read a PDF file and
> got the message "cannot find Acro32 (or one of its components)". I've
> tried removing it on the IPAQ, but its not listed as an option. So I
> downloaded Acrobat 2.0 from Adobe, but it won't install because it says
> version 1.0 is installed.
>
> I'd be grateful if anyone could advise how to get out of this mess.
>
> Thanks in advance.
>
> Chris
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

You're lucky - I tried that 3x here with no luck (and the same error)
but I'm damned if I'm going to hard-reset just to install acrobat 2
;-)

Cheers - Neil

On Fri, 18 Feb 2005 17:44:25 -0000, "Chris Sperring"
<chris@csperring.freeserve.co.uk> wrote:

>I've fixed this by reinstalling v1, then deleting v1 and then installing v2.
>
>"Chris Sperring" <chris@csperring.freeserve.co.uk> wrote in message
>news:%23nUPoudFFHA.1264@TK2MSFTNGP12.phx.gbl...
>> I'm running an HP2210 with Pocket PC 2003. I installed Acrobat Reader 1.0
>> when I got it and all was okay. Last week I tried to read a PDF file and
>> got the message "cannot find Acro32 (or one of its components)". I've
>> tried removing it on the IPAQ, but its not listed as an option. So I
>> downloaded Acrobat 2.0 from Adobe, but it won't install because it says
>> version 1.0 is installed.
>>
>> I'd be grateful if anyone could advise how to get out of this mess.
>>
>> Thanks in advance.
>>
>> Chris
>>
>>
>
 

ASK THE COMMUNITY

TRENDING THREADS