Pioneer Receiver, 5.1 setup w/ loud rhythmic clicking sound

alexbd88

Honorable
Jan 30, 2013
4
0
10,510
0
The sound plays on all sources, through all speakers (including the subwoofer) and is constant. I am at a loss.
 

maestro0428

Distinguished
Apr 3, 2009
56
0
18,610
6
Ah, sound like an issue with the receiver. Settings on the receiver? I have seen this before, I just don't recall how I resolved it. Ill get back to ya.
 

alexbd88

Honorable
Jan 30, 2013
4
0
10,510
0


I have tried two cables and those two sources are connected via optical.
 

maestro0428

Distinguished
Apr 3, 2009
56
0
18,610
6
Okay. Are you using a sound card or onboard sound? Latest drivers? Windows/drivers set to optical out. Set the output to 16 bit? That's all I can think of that the moment, but its a place to start.
 

alexbd88

Honorable
Jan 30, 2013
4
0
10,510
0
Sound card. Latest Drivers, 16 bit. The sound also plays with my Xbox 360's source selected, which is also hooked up with optical, encoding Dolby Digital.
 

maestro0428

Distinguished
Apr 3, 2009
56
0
18,610
6
Ah, sound like an issue with the receiver. Settings on the receiver? I have seen this before, I just don't recall how I resolved it. Ill get back to ya.
 
Thread starter Similar threads Forum Replies Date
MySmartTVBox Audio 2
F Audio 1
C Audio 1
K Audio 2
D Audio 1
H Audio 1
E Audio 1
D Audio 2
W Audio 1
E Audio 2
M Audio 2
F Audio 3
M Audio 1
C Audio 3
C Audio 3
J Audio 5
A Audio 5
P Audio 1
T Audio 2
M Audio 2

ASK THE COMMUNITY