Solved! Power trouble

ricky78

Distinguished
Apr 11, 2011
1
0
18,510
0
Hello, im ricky i have a toshiba satellite a200 eveytime i plug the charger in it switches off can any1 help
 

hang-the-9

Titan
Moderator
So you have the laptop running on battery, you plug it in and it shuts off? Or you have the charger in, you turn it on, and it does not start? This is pretty much always s a hardware issue, probably a short in the charger or the plug. See if the laptop will run with the charger only, take out the battery.

You'd have to have a second charger handy to test things with, possibly another battery also, and will need to have a tech check the power connector if the laptop does the same thing with a second known good charger.
 

hang-the-9

Titan
Moderator
So you have the laptop running on battery, you plug it in and it shuts off? Or you have the charger in, you turn it on, and it does not start? This is pretty much always s a hardware issue, probably a short in the charger or the plug. See if the laptop will run with the charger only, take out the battery.

You'd have to have a second charger handy to test things with, possibly another battery also, and will need to have a tech check the power connector if the laptop does the same thing with a second known good charger.
 
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 3
J Laptop Tech Support 6
Papalazarouldn Laptop Tech Support 1
S Laptop Tech Support 0
V Laptop Tech Support 1
M Laptop Tech Support 2
J Laptop Tech Support 1
M Laptop Tech Support 1
O Laptop Tech Support 1
G Laptop Tech Support 8
T Laptop Tech Support 0
I Laptop Tech Support 0
Myronazz Laptop Tech Support 6
M Laptop Tech Support 1
S Laptop Tech Support 1
E Laptop Tech Support 1
T Laptop Tech Support 2
I Laptop Tech Support 4
N Laptop Tech Support 2
H Laptop Tech Support 8

ASK THE COMMUNITY