Razer Synapse 2.0 Problem and Razer Kraken 7.1 Chroma LED Issues!

Alex_147

Estimable
Jan 19, 2016
2
0
4,510
0
So basically I had gotten the Razer Kraken 7.1 Chroma as a Christmas gift. It works well and I love it. For somereason the LED's on the headset are glitched and wont change to any profile I have in Synapse. It won't change to spectrum cycling or anything! It's just stuck on breathing in red and black. Also, this problem just came up today but when I open synapse I can't do anything at all. When I click these 2 black bars pop up at the top and that's it. I'll upload some screenshots of Synapse.
https://gyazo.com/c5b5eabbc29ac760034b2dcaa6927432 and this is a gif of me left clicking on Synapse https://gyazo.com/e67918e3fe9145d24453ffb5a2c99498
 

AlphiE123

Commendable
Feb 8, 2016
1
0
1,520
1


Alright, i had the same issue at first when i got the 7.1 razer kraken headset, all i had to do was go in to the razer folder into razer synapse, delete the profiles for the mouse and headset (in ur case) and then create an new synapse account with new email and it all worked out for me :)
 

Alex_147

Estimable
Jan 19, 2016
2
0
4,510
0


I've already tried uninstalling and reinstall Razer Synapse. I don't know where I am find the drivers for my headset though.
 

AlphiE123

Commendable
Feb 8, 2016
1
0
1,520
1


Alright, i had the same issue at first when i got the 7.1 razer kraken headset, all i had to do was go in to the razer folder into razer synapse, delete the profiles for the mouse and headset (in ur case) and then create an new synapse account with new email and it all worked out for me :)
 
Thread starter Similar threads Forum Replies Date
Nonamekeke Audio 0
V Audio 1
Sibbe Audio 1
krieghalp Audio 1
D Audio 1
filthyspoons Audio 0
C Audio 1
T Audio 0
T Audio 0
S Audio 0
tophatclay Audio 0
almog2 Audio 0
Z Audio 1
S Audio 1
B Audio 1
Z Audio 1
H Audio 2
S Audio 1
DoYouLikeMelon Audio 5
M Audio 3

ASK THE COMMUNITY