Req: Short test clip

fred

Distinguished
Mar 30, 2004
203
0
18,830
0
Archived from groups: alt.video.ptv.replaytv (More info?)

Strange problems here. Don't know why my Replay won't respond. If someone
could send a short test clip I would appreciate it. Thanks!

Vlad666
AKA Fred

(5080) 00004-54831-86613
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Test results from: http://www.lhaven.net/ivstest/
You can test yourself from that site. Did you assign a port to the RTV
and do you have your port forwarding set correctly?

Asked ReplayTV server about unit at ISN 00004-54831-86613.
Found on Replay server. IP does not match your PC, not revealing IP and
port detail.

Unable to contact ReplayTV unit.

500 read timeout
Check your port forwarding settings.


From:Fred
panther@GO_ AWAY_ SPAMMERS.wi.rr.com

> Strange problems here. Don't know why my Replay won't respond. If
> someone could send a short test clip I would appreciate it. Thanks!
>
> Vlad666
> AKA Fred
>
> (5080) 00004-54831-86613
 

fred

Distinguished
Mar 30, 2004
203
0
18,830
0
Archived from groups: alt.video.ptv.replaytv (More info?)

It fails IVS test. I don't why as it was working fine two days ago. Haven't
made any changes to the firewall. I can ping the unit from my computer, so
I know I have a working connecting. I'll try rebooting my Replay tonight
after it's done recording some programs.

Thanks,

Fred

"BruceR" <brNOSPAM@hawaii.com> wrote in message
news:pgXnc.8341$q_1.7131@twister.socal.rr.com...
> Test results from: http://www.lhaven.net/ivstest/
> You can test yourself from that site. Did you assign a port to the RTV
> and do you have your port forwarding set correctly?
>
> Asked ReplayTV server about unit at ISN 00004-54831-86613.
> Found on Replay server. IP does not match your PC, not revealing IP and
> port detail.
>
> Unable to contact ReplayTV unit.
>
> 500 read timeout
> Check your port forwarding settings.
>
>
> From:Fred
> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
>
> > Strange problems here. Don't know why my Replay won't respond. If
> > someone could send a short test clip I would appreciate it. Thanks!
> >
> > Vlad666
> > AKA Fred
> >
> > (5080) 00004-54831-86613
>
>
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

You might try rebooting your router. You can do that while you're
recording. You might also want to try to do a "connect now" to ensure
that RTV has your latest IP address.

From:Fred
panther@GO_ AWAY_ SPAMMERS.wi.rr.com

> It fails IVS test. I don't why as it was working fine two days ago.
> Haven't made any changes to the firewall. I can ping the unit from my
> computer, so I know I have a working connecting. I'll try rebooting
> my Replay tonight after it's done recording some programs.
>
> Thanks,
>
> Fred
>
> "BruceR" <brNOSPAM@hawaii.com> wrote in message
> news:pgXnc.8341$q_1.7131@twister.socal.rr.com...
>> Test results from: http://www.lhaven.net/ivstest/
>> You can test yourself from that site. Did you assign a port to the
>> RTV and do you have your port forwarding set correctly?
>>
>> Asked ReplayTV server about unit at ISN 00004-54831-86613.
>> Found on Replay server. IP does not match your PC, not revealing IP
>> and port detail.
>>
>> Unable to contact ReplayTV unit.
>>
>> 500 read timeout
>> Check your port forwarding settings.
>>
>>
>> From:Fred
>> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
>>
>>> Strange problems here. Don't know why my Replay won't respond. If
>>> someone could send a short test clip I would appreciate it. Thanks!
>>>
>>> Vlad666
>>> AKA Fred
>>>
>>> (5080) 00004-54831-86613
 

fred

Distinguished
Mar 30, 2004
203
0
18,830
0
Archived from groups: alt.video.ptv.replaytv (More info?)

I tried that and it hasn't helped.

Fred

"BruceR" <brNOSPAM@hawaii.com> wrote in message
news:GQXnc.8349$q_1.6434@twister.socal.rr.com...
> You might try rebooting your router. You can do that while you're
> recording. You might also want to try to do a "connect now" to ensure
> that RTV has your latest IP address.
>
> From:Fred
> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
>
> > It fails IVS test. I don't why as it was working fine two days ago.
> > Haven't made any changes to the firewall. I can ping the unit from my
> > computer, so I know I have a working connecting. I'll try rebooting
> > my Replay tonight after it's done recording some programs.
> >
> > Thanks,
> >
> > Fred
> >
> > "BruceR" <brNOSPAM@hawaii.com> wrote in message
> > news:pgXnc.8341$q_1.7131@twister.socal.rr.com...
> >> Test results from: http://www.lhaven.net/ivstest/
> >> You can test yourself from that site. Did you assign a port to the
> >> RTV and do you have your port forwarding set correctly?
> >>
> >> Asked ReplayTV server about unit at ISN 00004-54831-86613.
> >> Found on Replay server. IP does not match your PC, not revealing IP
> >> and port detail.
> >>
> >> Unable to contact ReplayTV unit.
> >>
> >> 500 read timeout
> >> Check your port forwarding settings.
> >>
> >>
> >> From:Fred
> >> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
> >>
> >>> Strange problems here. Don't know why my Replay won't respond. If
> >>> someone could send a short test clip I would appreciate it. Thanks!
> >>>
> >>> Vlad666
> >>> AKA Fred
> >>>
> >>> (5080) 00004-54831-86613
>
>
 

fred

Distinguished
Mar 30, 2004
203
0
18,830
0
Archived from groups: alt.video.ptv.replaytv (More info?)

Ok, rebooting the unit did the trick.

Fred

"Fred" <panther@GO_ AWAY_ SPAMMERS.wi.rr.com> wrote in message
news:8b4f760e83851ab11a2011f95df93c34@news.teranews.com...
> I tried that and it hasn't helped.
>
> Fred
>
> "BruceR" <brNOSPAM@hawaii.com> wrote in message
> news:GQXnc.8349$q_1.6434@twister.socal.rr.com...
> > You might try rebooting your router. You can do that while you're
> > recording. You might also want to try to do a "connect now" to ensure
> > that RTV has your latest IP address.
> >
> > From:Fred
> > panther@GO_ AWAY_ SPAMMERS.wi.rr.com
> >
> > > It fails IVS test. I don't why as it was working fine two days ago.
> > > Haven't made any changes to the firewall. I can ping the unit from my
> > > computer, so I know I have a working connecting. I'll try rebooting
> > > my Replay tonight after it's done recording some programs.
> > >
> > > Thanks,
> > >
> > > Fred
> > >
> > > "BruceR" <brNOSPAM@hawaii.com> wrote in message
> > > news:pgXnc.8341$q_1.7131@twister.socal.rr.com...
> > >> Test results from: http://www.lhaven.net/ivstest/
> > >> You can test yourself from that site. Did you assign a port to the
> > >> RTV and do you have your port forwarding set correctly?
> > >>
> > >> Asked ReplayTV server about unit at ISN 00004-54831-86613.
> > >> Found on Replay server. IP does not match your PC, not revealing IP
> > >> and port detail.
> > >>
> > >> Unable to contact ReplayTV unit.
> > >>
> > >> 500 read timeout
> > >> Check your port forwarding settings.
> > >>
> > >>
> > >> From:Fred
> > >> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
> > >>
> > >>> Strange problems here. Don't know why my Replay won't respond. If
> > >>> someone could send a short test clip I would appreciate it. Thanks!
> > >>>
> > >>> Vlad666
> > >>> AKA Fred
> > >>>
> > >>> (5080) 00004-54831-86613
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Glad to hear it!

From:Fred
panther@GO_ AWAY_ SPAMMERS.wi.rr.com

> Ok, rebooting the unit did the trick.
>
> Fred
>
> "Fred" <panther@GO_ AWAY_ SPAMMERS.wi.rr.com> wrote in message
> news:8b4f760e83851ab11a2011f95df93c34@news.teranews.com...
>> I tried that and it hasn't helped.
>>
>> Fred
>>
>> "BruceR" <brNOSPAM@hawaii.com> wrote in message
>> news:GQXnc.8349$q_1.6434@twister.socal.rr.com...
>>> You might try rebooting your router. You can do that while you're
>>> recording. You might also want to try to do a "connect now" to
>>> ensure that RTV has your latest IP address.
>>>
>>> From:Fred
>>> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
>>>
>>>> It fails IVS test. I don't why as it was working fine two days ago.
>>>> Haven't made any changes to the firewall. I can ping the unit from
>>>> my computer, so I know I have a working connecting. I'll try
>>>> rebooting my Replay tonight after it's done recording some
>>>> programs.
>>>>
>>>> Thanks,
>>>>
>>>> Fred
>>>>
>>>> "BruceR" <brNOSPAM@hawaii.com> wrote in message
>>>> news:pgXnc.8341$q_1.7131@twister.socal.rr.com...
>>>>> Test results from: http://www.lhaven.net/ivstest/
>>>>> You can test yourself from that site. Did you assign a port to the
>>>>> RTV and do you have your port forwarding set correctly?
>>>>>
>>>>> Asked ReplayTV server about unit at ISN 00004-54831-86613.
>>>>> Found on Replay server. IP does not match your PC, not revealing
>>>>> IP and port detail.
>>>>>
>>>>> Unable to contact ReplayTV unit.
>>>>>
>>>>> 500 read timeout
>>>>> Check your port forwarding settings.
>>>>>
>>>>>
>>>>> From:Fred
>>>>> panther@GO_ AWAY_ SPAMMERS.wi.rr.com
>>>>>
>>>>>> Strange problems here. Don't know why my Replay won't respond. If
>>>>>> someone could send a short test clip I would appreciate it.
>>>>>> Thanks!
>>>>>>
>>>>>> Vlad666
>>>>>> AKA Fred
>>>>>>
>>>>>> (5080) 00004-54831-86613
 
Thread starter Similar threads Forum Replies Date
Jongwell Streaming Video & TVs 5
M Streaming Video & TVs 0
J Streaming Video & TVs 3
G Streaming Video & TVs 1
J Streaming Video & TVs 4
O Streaming Video & TVs 4
D Streaming Video & TVs 1
D Streaming Video & TVs 2
T Streaming Video & TVs 1
O Streaming Video & TVs 2
G Streaming Video & TVs 6
A Streaming Video & TVs 4
exfileme Streaming Video & TVs 9
JMcEntegart Streaming Video & TVs 33
exfileme Streaming Video & TVs 3
G Streaming Video & TVs 10
JMcEntegart Streaming Video & TVs 69
exfileme Streaming Video & TVs 19
G Streaming Video & TVs 0
Marcus Yam Streaming Video & TVs 31

ASK THE COMMUNITY