RivaTuner Statistics help

Shektron

Prominent
May 31, 2017
21
0
590
10
Did you configure the button with which the OSD is turned on/off?

In MSI Afterburner>Settings>On-Screen Display>Toggle OSD. Set a key for it, and try using it.

If it still doesn't work,

Settings>Monitoring>Framerate(in the list of items shown)>Check 'Show in OSD'

If you've already done the above steps, the 'Properties' column in the Monitoring tab should show 'in OSD' in the Framerate section.
 

Shektron

Prominent
May 31, 2017
21
0
590
10
Make sure show on-screen display is turned on, change the rendering mode to Vector 2D, turn off Stealth mode, make sure the zoom isn't set all the way to zero.

Do you also have MSI Afterburner installed?
 

Shektron

Prominent
May 31, 2017
21
0
590
10
Did you configure the button with which the OSD is turned on/off?

In MSI Afterburner>Settings>On-Screen Display>Toggle OSD. Set a key for it, and try using it.

If it still doesn't work,

Settings>Monitoring>Framerate(in the list of items shown)>Check 'Show in OSD'

If you've already done the above steps, the 'Properties' column in the Monitoring tab should show 'in OSD' in the Framerate section.
 

ASK THE COMMUNITY