RSS broken?

orellius

Distinguished
May 21, 2010
1
0
18,510
0
Hello,

Not sure where else to ask this.

I've lost access to the RSS feed from Tom's Guide. I've been using it for many years with Feedly, now it has no new artciles showing since Feb 20. I've tried removing the RSS feeds, and re-adding them using both the Tom's Guide RSS links on their website, and also directly through Feedly, which you can search for "Tom's Guide" and the RSS feeds show up, but all of them still show Feb 20 as the latest articles. I tried adding the feeds again through website, Android app, and iOS app, still nothing.

Can this be fixed?

Thanks!
 
Mar 9, 2019
2
0
10
0
The above link still shows RSS from Feb 20th, that is more than 1 month old. Something is still not updating correctly...
 
May 8, 2019
3
0
10
0
Hi - I have a different but related issue. My RSS feed is working properly, BUT clicking on any of the links results in the error:
An error (403 Forbidden) has occurred in response to this request.

I've tried a different browser, disabling ad blockers, etc. What am I doing wrong?
 
May 8, 2019
3
0
10
0
Appreciate your responses. I added the feed link as you provided it and get the same thing.

In case it helps, clicking the post link in Feedly takes me to the interim page with a paragraph and Feedly's "Visit Website" link.

When I click on that link (https://www.tomsguide.com/us/turn-off-google-assistant,review-6449.html ) it resolves to:
https://www.tomsguide.com/us/turn-off-google-assistant,review-6449.html#?utm_source=twitter&utm_medium=social&utm_campaign=2016twitterdlvrit

And I get the error 403 message.

A couple items to note:
~ I'm connecting using PIA VPN
~ I am able to connect to www.tomshardware.com
~ I'm unable to connect directly to www.tomsguide.com but can connect to the forums.tomsguide.com
~ I don't have problems with links with my other feeds, just this one.

Doesn't make any sense to me.
 

AllenTheAlien

Community Manager
Staff member
Apr 1, 2019
14
1
65
0
Appreciate your responses. I added the feed link as you provided it and get the same thing.

In case it helps, clicking the post link in Feedly takes me to the interim page with a paragraph and Feedly's "Visit Website" link.

When I click on that link (https://www.tomsguide.com/us/turn-off-google-assistant,review-6449.html ) it resolves to:
https://www.tomsguide.com/us/turn-off-google-assistant,review-6449.html#?utm_source=twitter&utm_medium=social&utm_campaign=2016twitterdlvrit

And I get the error 403 message.

A couple items to note:
~ I'm connecting using PIA VPN
~ I am able to connect to www.tomshardware.com
~ I'm unable to connect directly to www.tomsguide.com but can connect to the forums.tomsguide.com
~ I don't have problems with links with my other feeds, just this one.

Doesn't make any sense to me.
Hey there,

If you're still having this issue, what browser are you using? You mentioned in your original post that you've used different browsers, but which ones, specifically?

Try using an incognito browser tab for checking the links.

Do you have the option to try visiting the site with the VPN disabled, even temporarily?
 

ASK THE COMMUNITY