Samsung Galaxy S II not starting up

kaustabh93

Honorable
Nov 25, 2012
5
0
10,510
0
I was charging my samsung galaxy s II. After it finished charging, I switched it on. But it won't start up. Instead it shows an message [rst_stat = 0x 10000] along with "Hardware Reset" & the Android Logo. Please help me.

My phone was running on Samsung's official Jellybean 4.1.2 and was not rooted. Also it was never flashed before.

Please do help me. Thank You/
 

alyoshka

Distinguished
Oct 2, 2009
576
0
19,010
45
You'll need to Reset the Phone back to it's Factory ROM.
If the phone doesn't do it through the interface that you get stuck on, you'll need to FLASH it with the Original ROM from the Samsung Website using KIES.
 

Thomzey

Honorable
Oct 20, 2012
8
0
10,510
0


What part of the world are you from and what carrier are you on?

would you like to flash it with a new/different rom, or would you like to keep it as normal?
 

alyoshka

Distinguished
Oct 2, 2009
576
0
19,010
45
You'll need to Reset the Phone back to it's Factory ROM.
If the phone doesn't do it through the interface that you get stuck on, you'll need to FLASH it with the Original ROM from the Samsung Website using KIES.
 
Thread starter Similar threads Forum Replies Date
D Android Smartphones 3
B Android Smartphones 1
N Android Smartphones 5
devfaruk Android Smartphones 8
ddanielccosta Android Smartphones 2
vuksha_xc60 Android Smartphones 0
C Android Smartphones 1
P Android Smartphones 5
T Android Smartphones 2
D Android Smartphones 0
J Android Smartphones 2
PhilipMichaels Android Smartphones 1
Mark Spoonauer Android Smartphones 4
PhilipMichaels Android Smartphones 2
C Android Smartphones 1
G Android Smartphones 1
G Android Smartphones 0
K Android Smartphones 1
G Android Smartphones 0
A Android Smartphones 1

ASK THE COMMUNITY