Info Samsung Galaxy Tab A

Sep 20, 2019
1
1
15
0
I could not figure out why my Tab A tablet would not let me swipe while typing, it's just so much quicker to use, thank God I looked up solutions on here and voila, I found it! First go to Settings, General management, Samsung keyboard, Smart typing, & at the bottom is Keyboard swipe controls, click it & choose Swipe to type. THEN you have to go to settings from your keyboard (by swiping up on main screen & it will have a Search tablet bar at the top, click on the search line & then the keyboard will pop up, click on the settings there, otherwise I couldn't find the general option) click General, Language & types, English (UK)(or preferred language) & it should say Qwerty keyboard under it, YOU HAVE TO DOWNLOAD THE LANGUAGE even if it is chosen in your settings. Click on Manage input languages and there should be a download arrow next to your language, click it & you should be all set. I'm using it right now. Awesome.
 
Reactions: Reynod
Thread starter Similar threads Forum Replies Date
zaynedb Android Tablets 1
F Android Tablets 0
D Android Tablets 3
SillyOldHector Android Tablets 16
Scooby42 Android Tablets 1
I Android Tablets 2
G Android Tablets 1
ProX Android Tablets 1
Shawinder Android Tablets 1
Jon Campbell Android Tablets 1
M Android Tablets 4
B Android Tablets 1
helenlynn Android Tablets 1
C Android Tablets 1
Mayub Android Tablets 9
O Android Tablets 2
Z Android Tablets 3
C Android Tablets 1
L Android Tablets 1
H Android Tablets 1

ASK THE COMMUNITY