Solved! Searching on Google Chrome redirects to Yahoo Search

Mar 26, 2020
1
0
10
0
I have a Chromebook and every time I search on a Google Chrome, it redirects me to Yahoo search. I've tried resetting my default search engine, using Malwarebytes, and setting Yahoo as a restricted site, but nothing has worked. Any ideas on on how to fix this? Thanks in advance.
 
Jul 7, 2020
1
0
10
1
I have been searching and searching for a resolution to this problem!

I finally fixed it!!!

You need to open regedit

First look under HKEY_CURRENT_USER
Drop down SOFTWARE
Drop down POLICIES
If you see anything related to CHROME/GOOGLE
drop it down and have a look in the extensions. If you see anything strange in there delete it, for example I had something in there that said mmghlihhhbfsgdvdsfg.https://google.co.uk/gtdjjf
I deleted this and tried searching on Google again it it fixed the issue!!

If you don't see CHROME/GOOGLE under HKEY_CURRENT_USER
try HKEY_LOCAL_MACHINE
Drop down SOFTWARE
Drop down POLICIES
And follow the above steps

I really hope this helps as I was ready for throwing the laptop out the window
 
May 5, 2020
4
0
10
1
you can change your default program which is situated at the highest right corner of Google Chrome, choose "Settings", within the "Search engine" section, tap on the "Manage search engine", Move to the opened list and browse for the "search.yahoo.com" once you savvy then tap on the three vertical dots that are present near this URL and tap on the "Remove from list" option.
I've done all that. Didn't work. I had this problem a few months ago, did that procedure and it worked, but now it's back again. I did those procedures again, and I even reset my browser settings, and it still redirects to Yahoo. I can't even re-sign in to my google account because it keeps saying my browser isn't safe, and I have McAfee activated. This is really stressing me out here.
 
Jul 7, 2020
1
0
10
1
I have been searching and searching for a resolution to this problem!

I finally fixed it!!!

You need to open regedit

First look under HKEY_CURRENT_USER
Drop down SOFTWARE
Drop down POLICIES
If you see anything related to CHROME/GOOGLE
drop it down and have a look in the extensions. If you see anything strange in there delete it, for example I had something in there that said mmghlihhhbfsgdvdsfg.https://google.co.uk/gtdjjf
I deleted this and tried searching on Google again it it fixed the issue!!

If you don't see CHROME/GOOGLE under HKEY_CURRENT_USER
try HKEY_LOCAL_MACHINE
Drop down SOFTWARE
Drop down POLICIES
And follow the above steps

I really hope this helps as I was ready for throwing the laptop out the window
 
Thread starter Similar threads Forum Replies Date
S Antivirus / Security / Privacy 1
J Antivirus / Security / Privacy 9
1 Antivirus / Security / Privacy 11
G Antivirus / Security / Privacy 1
V Antivirus / Security / Privacy 4
thegamersite1 Antivirus / Security / Privacy 1
H Antivirus / Security / Privacy 4
B Antivirus / Security / Privacy 7
V Antivirus / Security / Privacy 11
E Antivirus / Security / Privacy 1
G Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 3
N Antivirus / Security / Privacy 2
Slow Pri Antivirus / Security / Privacy 3
M Antivirus / Security / Privacy 10
X Antivirus / Security / Privacy 6
B Antivirus / Security / Privacy 6
D Antivirus / Security / Privacy 4
G Antivirus / Security / Privacy 17
I Antivirus / Security / Privacy 1

ASK THE COMMUNITY