Soft Bricked Android Smartphone

greyfire

Estimable
Oct 18, 2014
6
0
4,510
0
Hi
A few days ago i finally gathered the courage to try rooting my Samsung Galaxy S4 At&t and it went great!
I was able to use SuperUser and enjoy RootBrowser and Greenify without any issues.
As I learned more about the benefits of a rooted phone i came upon Nandroid backups. I thought that would be a great thing to have encase I ever screwed up my phone and needed to fully restore it.
So i went off to watch a few videos about getting CWM to do it and so i got the CWM Manager app from the Google play store. I told the app to install CWM but after restarting it after the install it looked like it was working for a second and displayed this picture but only for a fraction of a second. Then it went right back to this guy

But luckily for me it would still boot up correctly if i held the power button and restarted it.
That's where my luck ran out.
I kept trying to get a successful new recovery screen so i could make a nandroid backup so i tried TWRP. I looked up tutorials and found a lot of people using goo manager. But goo manager is no longer on the app store and when i side loaded its apk the app didn't seem able to locate any download links. So i tried the second app on the app store TWRP Manager. I told it where to find my External SD card (although that may have been where i missed up) and it installed version 2.8 .
It said the install was successful but now when i turn on the phone it goes straight to the downloading screen and says in small red letters at the top right of the screen
Could not do normal boot
ODIN MODE


If i try turning off the phone it just restarts to that screen

What should I do?
I have a recent backup on Kies and I manually copied the files that were available on windows file explorer but I would much rather try fixing it without wiping it.

Can I re-install the stock recovery to fix it?
Is reinstalling the stock OS the only option?
Would it hurt the phone if I took the battery out and tried rebooting it that way?

Thanks so much for reading all this and for your help.
 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 4
B Android Smartphones 0
M Android Smartphones 5
T Android Smartphones 1
F Android Smartphones 0
G Android Smartphones 6
F Android Smartphones 1
M Android Smartphones 0
zach183323 Android Smartphones 1
A Android Smartphones 1
chokoferdy Android Smartphones 0
S Android Smartphones 1
N Android Smartphones 1
G Android Smartphones 1
M Android Smartphones 2
jtpetch Android Smartphones 3
TehCaucasianAsian Android Smartphones 10
M Android Smartphones 3
mjsharma Android Smartphones 1
fowerman Android Smartphones 2

ASK THE COMMUNITY