Question Sony Handycam uploads are jumpy; direct uploads are deleting time/date

Sep 15, 2020
2
0
10
0
Hello, all!
I've been using my Sony Handycam HDR-CX405 for over a year with no issues. But about a week ago, when I upload the video to my editing program, the footage was really jumpy.. The in-camera footage was fine, but as it was importing, I noticed the video was jumping from second to second, almost as though it was stopping and starting. The uploaded video retained this issue. I have no idea what would cause this, So, as a workaround, I figured I would temporarily just upload the footage directly from the camera to the computer. That worked great, but the time/date stamp was omitted on the direct upload.
I need standard video with time/date stamp for work ASAP. If anyone has any suggestions for either issue,it would be GREATLY appreciated.

Thanks so much for taking the time!
 
when I upload the video to my editing program
how do you upload it? WI-FI?

Did you alter some settings in the camcorder recently? like bitrate, resolution, video format


time/date stamp was omitted on the direct upload.
in the file or do you wanna show it in the video itself?
for "in the video"there should be a setting in the camera to show up

Usually the time stamp in the file should still be available:
right click on the video file, then on details. The correct date and time the video was shot should be there
 
Sep 15, 2020
2
0
10
0
Thanks for the reply. I have always uploaded the video with Pinnacle-Dazzle. This seems to be the only way to ensure the time/date stamp remains on the final, edited video. I did try to go directly from the camera to the computer, via the USB, but this transfer omitted the time/date stamp. This was originally pretty decent, but still a bit skippy. I tried this again and it's very bad, just like the Dazzle capture. I have no idea why, but several of the videos uploaded (from a few weeks prior) with the time/date stamp intact. Of course, this was not the case on the current, most important project. To be cleaf, I need the time and date, which as visible on the in-camera playback, to remain on the edited video.
I changed no settings, to my knowledge. I got some advice on another forum that the computer may not have enough memory to capture the entirety of the video, and this is why it's skipping. With this in mind, I dusted off a laptop for whuich the charger was broken, bought a new one, purchased the Pinnace Studio software for that device, and installed it. That was an all day project, and had the same result. I'm starting to think it IS a camera setting, or some unknown damage. But again, it plays fine in camera and when played through the computer, except when I'm actually doing the capture. Any suggestions would be greatly appreciated. I'm already a day behind on getting video turned in to work, and they are not patient.
Thanks again for taking the time.
 
Thread starter Similar threads Forum Replies Date
P Digital Cameras 3
cocoa1 Digital Cameras 1
J Digital Cameras 5
S Digital Cameras 1
G Digital Cameras 7
K Digital Cameras 2
M Digital Cameras 6
M Digital Cameras 1
K Digital Cameras 1
P Digital Cameras 1
A Digital Cameras 1
E Digital Cameras 3
M Digital Cameras 4
F Digital Cameras 4
J Digital Cameras 1
F Digital Cameras 4
A Digital Cameras 2
N Digital Cameras 2
P Digital Cameras 3
A Digital Cameras 3

ASK THE COMMUNITY