Sony video problem

PoolQuePete

Distinguished
Feb 28, 2009
4
0
18,510
0
Hi Guys

Got a Sony VAIO VGN-SZ1VP/C, it has a switch on it for speed or stamina, speed uses the NVIDEA video card, stamina uses the Intel video card to save power, if I boot in stamina it is fine, if I boot in speed the screen looks like the video memory is corrupt, it has lines and numeric characters on it, this happens from the BIOS screens to the blue screen of death when it stops so I don't think it is a driver problem, I think the Intel GPU is integrated, is the NVIDIA GPU on the motherboard or a daughter board? or anyone got an ideas?

Pete
 

PoolQuePete

Distinguished
Feb 28, 2009
4
0
18,510
0



Machine is 4 years old and has been working fine, I got it 1 week ago as a dud, not had back off yet, it looks interesting, don't want to spend a day with it in bits to find it needs a motherboard, I was looking for a ribbon cable out or a dud daughterboard and to make sure that I am going in the right direction, looks like I will be living with the Intel GPU, will keep checking this thread, thanks anyway.

Pete
 
Thread starter Similar threads Forum Replies Date
O Laptop Tech Support 1
N Laptop Tech Support 1
A Laptop Tech Support 4
K Laptop Tech Support 7
G Laptop Tech Support 1
B Laptop Tech Support 6
J Laptop Tech Support 3
K Laptop Tech Support 3
A Laptop Tech Support 1
E Laptop Tech Support 2
P Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 3
S Laptop Tech Support 6
A Laptop Tech Support 2
O Laptop Tech Support 4
P Laptop Tech Support 8
A Laptop Tech Support 1
X Laptop Tech Support 2
B Laptop Tech Support 2

ASK THE COMMUNITY