Sound problem with my R40 IBM Thinkpad

Status
Not open for further replies.

puya4puya

Distinguished
Oct 28, 2010
2
0
18,510
0
Hello there. I have a IBM Thinkpad R40, MBO: IBM 272326G, Chipset Intel Odem i855PM. These are the exact driver for my model: http://www-307.ibm.com/pc/support/site.wss/product.do?template=/product.do?template=%2Fproductpage%2Flandingpages%2FproductPageLandingPage.vm&sitestyle=lenovo&brandind=10&familyind=113090&machineind=117667&modelind=118127&partnumberind=0&subcategoryind=0&doctypeind=9&doccategoryind=0&operatingsystemind=53385&validate=true. I can't install the sound card because i get a error message: "driver not found reboot your system and run this again". I updated my bios, i downloaded the last sound driver, i scanned for viruses, i reinstalled my OS. I'm out of options. HELP ME PLS I'M DESPERATE ! :cry:
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
magnificent_90 Apps General Discussion 1
K Apps General Discussion 1
S Apps General Discussion 1
F Apps General Discussion 5
P Apps General Discussion 1
M Apps General Discussion 1
P Apps General Discussion 4
L Apps General Discussion 1
B Apps General Discussion 2
S Apps General Discussion 2
L Apps General Discussion 1
C Apps General Discussion 1
9 Apps General Discussion 1
J Apps General Discussion 1
D Apps General Discussion 1
S Apps General Discussion 4
xxxarkexxx Apps General Discussion 1
C Apps General Discussion 2
V Apps General Discussion 1
R Apps General Discussion 6

ASK THE COMMUNITY