Static on Rear Vizio Sound Bar Speakers, Soft Sound

Feb 7, 2018
2
0
10
0
Just bought Vizio Sound Bar Model #SB3651-E6. Two rear satellite speakers have soft static all the time, with soft sound. Basically, can't hear any sound from behind us. Have we hooked it up wrong? Have a defective set? We are BRAND NEW to 4k, large screen, Ultra HD, smart TV's! Never heard of a sound bar until now...Thanks
 

vpsaline

Distinguished
Dec 23, 2006
9
0
18,510
0


Hi I have the SAME problem and it's the second unit that Vizio has sent me. I maybe done with this model altogether. Did you find a resolution?
 
Feb 7, 2018
2
0
10
0
Yes - I returned it to Costco! Vizio, after a lot of back and forth, agreed something was wrong, but wanted me to jump through a bunch of hoops to get another unit - packing materials, holds of credit cards, etc. I think you might have gone through that? Someone gave me a small, non-Dolby soundbar for the TV - not fancy but works great.
 
Mar 29, 2018
2
0
10
0
So I had static too on rear speakers, all you have to do is the reset function on the Soundbar. let it start up again and all the levels will go back to factory settings.

Next find content that you're sure is a 5.1 surround, I used Lord of the Rings on Netflix, and then go and adjust any settings after you're sure it's 5,1 working. I think the issue is that you're turning up those speakers to the maximum but there's no signal so there appears to be static
 
Mar 29, 2018
2
0
10
0
One other important point, I did notice static as well, but it was significantly reduced by using the HDMI Arc connection instead of the optical for audio.
 
Dec 3, 2018
2
0
10
0
You need to set the EQ Mode to "Direct." That will eliminate the static coming from the rears. I had the same problem until that tweak and now it's crystal clear.
 
Dec 15, 2018
1
0
10
0


Out of all the listed fixes, this one worked! Quick fix. Thank you ! I was annoyed for about 15 min until I read this
 
Dec 26, 2018
1
0
10
0


How do you do this?
 
Dec 3, 2018
2
0
10
0


On the remote go to EQ Mode and cycle through the options until you see "Direct"
 
Thread starter Similar threads Forum Replies Date
SenNive Audio 3
M Audio 0
HerpTheDumbOne Audio 0
SpongeBobDid911 Audio 0
G Audio 0
Andrewplotplot Audio 0
D Audio 2
PierreGird Audio 1
GenericName987 Audio 1
LucyHearto Audio 1
A Audio 2
O Audio 1
djrakobeat Audio 2
didx Audio 3
H Audio 2
S Audio 1
O Audio 5
B Audio 4
B Audio 2
K Audio 1

ASK THE COMMUNITY