Solved! Stuck in bios after Macrium Reflect restore

Status
Not open for further replies.
Apr 29, 2020
2
0
20
1
Hi there,

I sent my laptop off to the manufacturer for a fan issue fix and it came back wiped (as expected) and so I've tried to restore an image I made using Macrium Reflect before I sent it off.

The image was kept on an external SSD, I loaded it up, hit restore, accepted the offer of creating rescue media, it restored then restarted.

Success! (I thought) as it loaded straight into windows just as I remembered it, with all my settings intact.

Just to be sure I did a quick restart and oh... It boots straight into BIOS (Aptio setup utility) and I can't find a way back into Windows...

Any advice greatly appreciated!

Thanks very much

Pete
 
Apr 29, 2020
2
0
20
1
Welp, I went back into the restore media and asked it to fix the boot - now we're fine!

Sorry - false alarm!
 
Apr 29, 2020
2
0
20
1
Welp, I went back into the restore media and asked it to fix the boot - now we're fine!

Sorry - false alarm!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 0
T Laptop Tech Support 1
needhelpdesperately Laptop Tech Support 0
A Laptop Tech Support 3
IC_Dev Laptop Tech Support 0
C Laptop Tech Support 1
Plagu3Dr Laptop Tech Support 2
K Laptop Tech Support 3
C Laptop Tech Support 0
S Laptop Tech Support 0
Unkn0wnUs3r Laptop Tech Support 0
F Laptop Tech Support 3
TokyoPapel Laptop Tech Support 1
Poiuytnhr Laptop Tech Support 1
buzzybabii_1 Laptop Tech Support 1
P Laptop Tech Support 0
SkiBaBopBaDopBop Laptop Tech Support 1
Mercury619 Laptop Tech Support 1
aGamerThatHasATerriblePC Laptop Tech Support 2
W0lfs0ng Laptop Tech Support 0

ASK THE COMMUNITY