Stuck on setup utility

G

Guest

Guest
I 'm stuck on Toshiiba setup utility and.can't.login into my computer.
 
A. Try just restarting the computer. Sometimes it is all you need.


B. Change the BIOS (aka Aptio Setup Utility) to its default settings and then restart the computer.


C. Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.


D. As a last resort you may have to do a complete reinstall of Windows. If this is the case, you may want to try and access your drive through another computer, to see if you can get any personal data off of it before resetting the system.
 
G

Guest

Guest
I don't have the boot mode option button to Launch CSM and fix my Toshiba Setup Utility problem.
 
G

Guest

Guest
The only options on my boot list are HDD/SSD & usb both send me to a screen that says Reboot and Select proper boot device.
 
Sadly that brings me to this...

Causes of this Error...

1. Incorrect boot order.
2. Partition not set as active.
3. Hard disk failure.


NOTE: Some of the solutions below require the use of the Microsoft Windows setup CD/DVD or USB.


1. Check Boot Order

The simplest fix for this error is to make sure your computer’s boot order correctly list your hard disk as the 1st option.

To check the boot order...

a. Restart your computer
b. Access your BIOS menu.
c. Go to the Boot tab.
d. Change the boot order so that your computer’s HDD is listed first.
e. Save the settings.
f. Restart your computer.

2. Partition not set as active.

This error will also appear if your primary partition is no longer set as 'active'. To set the primary partition as active, you need to use diskpart to run the necessary commands for this.

If you have the original Windows installation media, you can use that media:

a. Insert the Windows installation CD/DVD or USB and boot from that.
b. At System Recovery Options or the Troubleshoot, click Command Prompt.
c. Now type: "diskpart" (without the quotes) and press "Enter".
d. Next type: "select disk 0" (again without the quotes) and press "Enter".

NOTE: Where 0 is the disk’s number where your Windows is installed on. For a full list of disks that are available on your computer, type "list disk" (without the quotes).

e. Now you want to type: "list partition" (yes, without the quotes) and hit "Enter".
f. Here you will type in: "select partition 1" (you guessed it, without the quotes) and hit "Enter".

NOTE: Where 1 is your primary partition.

g. Finaly type: "active" (no quotes) and hit "Enter".

This should resolve the problem.


NOTE: If you don’t have the original installation media, you will need "Easy Recover Essentials" and run the fixes from the Command Prompt.
 
G

Guest

Guest
I tried your newest recommendations and none of them worked. I'm still not able to get out of the Reboot and Select proper boot device section.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
F Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
A Laptop Tech Support 1
J Laptop Tech Support 1
N Laptop Tech Support 2
R Laptop Tech Support 1
P Laptop Tech Support 1
O Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
L Laptop Tech Support 3
M Laptop Tech Support 2
R Laptop Tech Support 1
V Laptop Tech Support 7
D Laptop Tech Support 2
K Laptop Tech Support 1
D Laptop Tech Support 1
V Laptop Tech Support 1

ASK THE COMMUNITY