Question synaptics touchpad problem with ideapad 330

Moksu

Honorable
Jul 9, 2012
3
0
10,510
0
I have been trying to find a way to disable zoom effect on my ideapad 330, but it seems like this synaptics setting is missing from my mouse properties. I have tried to uninstall and reinstall the drivers, it is still not shown.
 
Try this...

1. Go to "Start" and in the search box type "Change mouse settings" and then click on that in the list.
2. In this new window click the "Device Settings" tab and click the "Settings" button on that tab.
3. On the left side of the screen you should see a list of options with checks next to them. Uncheck the "Pinch Zoom".
4. Now click "Apply" and then click "OK".
5. You can now close both windows and the "Pinch Zoom" should be turned off.
 

Moksu

Honorable
Jul 9, 2012
3
0
10,510
0


Hey, Thanks for the respond.'´
But i don't have anything lik that on my mouse settings you mentioned

 

Moksu

Honorable
Jul 9, 2012
3
0
10,510
0


I did click the "additional settings" and it opens the "Mouse Properties" window.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 5
T Laptop Tech Support 0
A Laptop Tech Support 1
J Laptop Tech Support 7
deepakhkadam Laptop Tech Support 1
C Laptop Tech Support 1
F Laptop Tech Support 3
P Laptop Tech Support 3
Z Laptop Tech Support 1
M Laptop Tech Support 1
raptormoonx Laptop Tech Support 5
C Laptop Tech Support 2
K Laptop Tech Support 1
G Laptop Tech Support 1
T Laptop Tech Support 2
D Laptop Tech Support 2
E Laptop Tech Support 2
G Laptop Tech Support 1
C Laptop Tech Support 6
Z Laptop Tech Support 9

Similar threads


ASK THE COMMUNITY

TRENDING THREADS