Solved! the pages are automatically scrolling down on lenovo ideapad 300, what is the solution for this issue?

Is it doing this in all programs or just one?

If just one, I would check the settings in that particular program.

If on all, check that your scroll lock isn't turned on.