toshiba c55-a5105 hit 0 wiped disk and now it wont boot from usb but my usb will work on any other computer

Mar 2, 2018
7
0
10
0
toshiba c55-a5105 accidentally wiped hd by hitting 0 now i have a usb bootable but it will noit work on laptop says no bootable device but the usb works on all my other computers
i have sys bios 1.10 read in other threads to change boot mode but there is no boot mode under sys config
 
Mar 2, 2018
7
0
10
0
MERGED QUESTION
Question from b.manning : "toshiba c55-a5105 hit 0 wiped disk and now it wont boot from usb but my usb will work on any other computer"

please help toshiba c55-a5105 bios 1.10 will not boot from usb my usb device will boot from and other pc or laptop i own. sys config has no boot mode i pressed 0 and formated the hard drive now it says no bootable device
 
Mar 2, 2018
7
0
10
0


i did its set as first device and under system config the is no option to change boot mode
usb works on every other pc and laptop i own
all it does is say no boot device found please restart system
 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from b.manning : "i have a toshiba c55-a5105 in system config there is no boot mode option help!! i cant get the usb to boot"



 
Here is how to change it...

NOTE: Before you set boot priority for a USB device, plug the device into a USB port.


To specify the boot sequence (as in what order the drives load in)...

1. Turn on the computer and then, during the initial startup (first or second screen), press ESC, F1,

F2, F8 or F10 (depending on which your device uses to get to BIOS).

2. Now enter BIOS setup. (It can mistakenly be called Aptio Setup sometimes because that is the title

in the screen, but this is BIOS).

3. Use the arrow keys and select the BOOT tab. You should now see "System devices" shown in order of

priority (which starts up when).

4a. To give a cd or dvd priority in the sequence over the hard drive/hdd/sdd, move it to the first

position in the list.

4b. To give a USB priority in the sequence over the hard drive/hdd/sdd, do the following...

A. First move the hard drive/hdd/sdd to the top of the boot sequence list.
B. Open the hard drive/hdd/sdd device in the list and it should display all hard drives.
C. Now move the USB device to the top of the list of hard drives.

5. Now save and exit the BIOS setup utility.

6. The computer should now restart with the changed settings.


Now if you want to set the boot priority using a device selection menu...

1. When the computer first starts to boot up, just after the manufacturer's logo screen, press F12

(probably a few times, in quick succession).

2. The device selection menu should show up now.

3. Use the up and down arrows keys to select CD, DVD or USB Flash Drive.

4. To set it to boot from the selected device, press ENTER.
 
Mar 2, 2018
7
0
10
0


ive done all that i found on another thread that i can make bootable usb with uefi so i did that because my bios has no boot mode under sys config. it boots to usb but gives me a \efi\microsoft\boot\bcd error
0xc000000d an error occurred while attempting to read the boot config data

this got me alot further than any sugesstions in these threads
 
Mar 2, 2018
7
0
10
0


I made the USB boot with a Windows 10 iso on and it installed perfectly!!
Now I'm going to sell the piece of shit!!!
Thanks For being my sounding board well I figured it out
 
Thread starter Similar threads Forum Replies Date
Bluemoon1502 Laptop Tech Support 0
G Laptop Tech Support 3
O Laptop Tech Support 5
D Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 0
T Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
B Laptop Tech Support 8
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Rickrj Laptop Tech Support 1
voyager1 Laptop Tech Support 1
voyager1 Laptop Tech Support 4
R Laptop Tech Support 1
R Laptop Tech Support 3

ASK THE COMMUNITY