Toshiba satellite won't boot from any device


Feb 6, 2015
My Toshiba satellite m35-s456 will not boot from any drive. In bios (phoenix 1.5) it shows no bootable drives. I've tried to boot from USB,optical drive which spins and lights up but after about 10 seconds the light just stays on and, the HD also spins with the HD light also stays on. When I turn it on i get 2 fast beeps followed by 2 long beeps then I get the error message 0201 idea failure #0 if I press boot it trees to boot then says no operating system found. In bios no matter what or where I put USB it doesn't show up as well as the optical and HD drive not showing up either. The system worked fine but had backtrack 5r3 on one partition and I couldn't see the other. So I tried the hook it up to my desk top with an idea adapter to reformat everything and reinstall windows 7 and it did not show up there but did spin also so I put it back in laptop and that's where I'm at now. I've look all over the net and can't really find anything that applies. Please help!!


Sep 19, 2016
2-1-1 64KB RAM failure Bit 0; This data bit on the first RAM IC has failed. Replace the IC if possible Link
64KB RAM failure according to the beep codes.

I would clean the DIMM slots and try to reseat the RAM.