Toshiba C655 colored lines on screen when trying to boot

bibblesbee

Estimable
May 6, 2014
3
0
4,510
0
The laptop itself is not very old, but replaced the battery recently. It had been working fine, but now when I try to boot, a series of colored lines appear on screen. Sometimes it fills the screen, sometimes it only shows on part of the screen. But the screen and lines change as if it's trying to do something. Doesn't respond when I try to get into BIOS. No beeps occur when trying to boot. Once the series of colored lines stop, then it's just a blank screen and nothing happens.

It seems like it could be the screen itself, or the graphics card. I haven't been able to find a similar issue online. I am good with computers, so if the repair requires changing out a part, I can do that. Just need to know if anyone else has had this problem, and what it might be. I will try to boot without battery, haven't done that yet.

Any help would be much appreciated, thank you!
 
Hi, try if you can an external monitor, you will see if the picture is good, also verify the cable for the screen at both ends, on the motherboard and at the screen. Unplug the cable and put it back after. But do those test without the battery and adapter connected.
 
Thread starter Similar threads Forum Replies Date
Wedel25 Laptop Tech Support 0
L Laptop Tech Support 1
E Laptop Tech Support 9
M Laptop Tech Support 1
ChrisHoltz Laptop Tech Support 8
V Laptop Tech Support 3
2 Laptop Tech Support 4
manqksha24 Laptop Tech Support 6
S Laptop Tech Support 0
R Laptop Tech Support 1
Z Laptop Tech Support 1
M Laptop Tech Support 1
V Laptop Tech Support 2
D Laptop Tech Support 1
J Laptop Tech Support 3
M Laptop Tech Support 3
N Laptop Tech Support 1
F Laptop Tech Support 2
X Laptop Tech Support 1
N Laptop Tech Support 1

ASK THE COMMUNITY