've had labtop 'EMACHINE E627' The sceen went black after I had use it..I thought maybe the 'SLEEP SETTINGS' broke on my labto

anglo

Estimable
Feb 27, 2015
2
0
4,510
0
've had labtop 'EMACHINE E627' The sceen went black after I had use it..I thought maybe the 'SLEEP SETTINGS' broke on my labtop. The labtop would power on with sound of the fan going, but just a 'Black sceen' WHAT CAN I DO? YOUR HELP? later I plug my 'mp3 into the 'usb ports' and it works the sceen turn on! cazy but what does this mean??
 

psycrow395

Honorable
Feb 13, 2012
225
0
11,110
87
hello there sounds like a hardware problem from what i could read i take it your english is not that good if you say the screen comes on when u plug in something to usb port sounds like a problem with your motherboard maybe your screen is going bad or there is a problem with the cable connected from the screen to the motherboard hope this helps
 

psycrow395

Honorable
Feb 13, 2012
225
0
11,110
87
hello there sounds like a hardware problem from what i could read i take it your english is not that good if you say the screen comes on when u plug in something to usb port sounds like a problem with your motherboard maybe your screen is going bad or there is a problem with the cable connected from the screen to the motherboard hope this helps
 
Thread starter Similar threads Forum Replies Date
S Laptop General Discussion 1
J Laptop General Discussion 3
H Laptop General Discussion 6
H Laptop General Discussion 4
D Laptop General Discussion 1
S Laptop General Discussion 3
B Laptop General Discussion 2
S Laptop General Discussion 7
K Laptop General Discussion 4
S Laptop General Discussion 1
J Laptop General Discussion 2
J Laptop General Discussion 4
E Laptop General Discussion 4
D Laptop General Discussion 1
P Laptop General Discussion 2
F Laptop General Discussion 5
A Laptop General Discussion 3
P Laptop General Discussion 1
X Laptop General Discussion 2
W Laptop General Discussion 4

ASK THE COMMUNITY