wake after going to sleep

For "Sleep Mode" issues, see if this helps...

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.
 
For "Sleep Mode" issues, see if this helps...

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 4
Psychedelico Laptop Tech Support 4
K Laptop Tech Support 0
A Laptop Tech Support 5
Pato9097 Laptop Tech Support 0
N Laptop Tech Support 10
MartinR730 Laptop Tech Support 2
Aoyama Blue Mountain Laptop Tech Support 5
S Laptop Tech Support 13
P Laptop Tech Support 10
D Laptop Tech Support 1
B Laptop Tech Support 4
M Laptop Tech Support 1
X Laptop Tech Support 3
I Laptop Tech Support 1
Tribalworm Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 9
M Laptop Tech Support 3
D Laptop Tech Support 1

ASK THE COMMUNITY