Question What is the correct color coding for an Atheros AR5BXB72 in a Dell E6430?

Nov 14, 2020
3
0
10
0
I am using an Atheros AR5BXB72 Wi-Fi card that I pulled out of a MacBook Pro so I can use my Dell E6430 to get 5Ghz Wi-Fi. When hooking up the antennas, I noticed that the card itself didn't have any color coding and had numbers on it. My laptop color-coded the antenna cables. I was wondering if there was a specific way that I should connect the antennas. Reading around, people have said that White is primary and the Black was the aux, and grey was used for MIMO.

With that being said, I decided to hook up the card this way.

White: Pin 0

Black: Pin 1

Grey: Pin 2

I am not sure if I did this right and if there is anybody else that has an Atheros card with only numbers on it can they provide some help. I have it attached like this.




Can anybody confirm I did this right? At the moment the link speed shows up as 300 and seems to function.
 
Thread starter Similar threads Forum Replies Date
thuandinh Laptop General Discussion 7
mijo__ Laptop General Discussion 1
J Laptop General Discussion 1
L Laptop General Discussion 5
K Laptop General Discussion 1
O Laptop General Discussion 2
R Laptop General Discussion 3
B Laptop General Discussion 2
S Laptop General Discussion 4
A Laptop General Discussion 3
M Laptop General Discussion 8
M Laptop General Discussion 2
K Laptop General Discussion 6
P Laptop General Discussion 3
L Laptop General Discussion 3
H Laptop General Discussion 1
G Laptop General Discussion 6
V Laptop General Discussion 16
MapedMod Laptop General Discussion 7
S Laptop General Discussion 1

ASK THE COMMUNITY