Question what is wrong with my crosshair board it wont boot properly

Feb 16, 2019
1
0
10
0
i have to restart my computer many times before it will boot. On every time i restart it shows half of the first boot screen and i get to push the dell button to get to the bios screen then moves to the second screen and shows half of it and then moves to the bios screen and shows all of it each screen last for part of a second before moving on. if i do this long enough it will finally show the full second screen and then move to the bios screen and then i can save bios settings and the it will restart the right way.

What could be causing this. I am at a loss on this one .please help me .

i have an nvidia striped raid hard drive. A nvidia Geforce 6800 gs video card .an amd athlon 64 x2 dual core processor running at 2.41 GHz. 2.00 gigs of ram an windows 8.1 os.
 

hang-the-9

Titan
Moderator
With what you need to do to trouble-shoot this, I would just replace it with a used newer system for $100. Get used Intel i5 tower, there are plenty of systems on craigslist for cheap.

If you want to try to get yours working, first try to reset BIOS to defaults, try different RAM or one stick at a time, try with a different hard drive, test without the video card.
 
Thread starter Similar threads Forum Replies Date
A Apps General Discussion 2
Z Apps General Discussion 8
D Apps General Discussion 5
L Apps General Discussion 1
B Apps General Discussion 3
A Apps General Discussion 2
A Apps General Discussion 13
B Apps General Discussion 2
A Apps General Discussion 5
D Apps General Discussion 1
S Apps General Discussion 2
V Apps General Discussion 1
S Apps General Discussion 4
L Apps General Discussion 8
A Apps General Discussion 1
G Apps General Discussion 3
H Apps General Discussion 10
Wing0 Apps General Discussion 8
S Apps General Discussion 1
G Apps General Discussion 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS