Solved! When I turn on I have a black screen then it reads check cable connection, then under that it's got PXE-MOF:Exiting Intel PXE

Dec 14, 2018
1
0
10
0
When I turn on the laptop I got a black screen showing various lines of text. After the headings it reads check cable connection, the next line reads
PXE_M0F: Exiting Intel PXE ROM.

The screen is flashing off and on. How do I boot up please?
 

kanewolf

Splendid
Moderator
Your hard drive is having issues. It may have failed completely or may just be corrupted. The PXE lines are the laptop trying to boot from the network and failing. You can try going into the BIOS, verify if the hard drive can be seen by the BIOS. Verify the boot order is correct with the hard drive toward the top. But you may just have to replace the disk and reinstall an operating system.
 

kanewolf

Splendid
Moderator
Your hard drive is having issues. It may have failed completely or may just be corrupted. The PXE lines are the laptop trying to boot from the network and failing. You can try going into the BIOS, verify if the hard drive can be seen by the BIOS. Verify the boot order is correct with the hard drive toward the top. But you may just have to replace the disk and reinstall an operating system.
 
Thread starter Similar threads Forum Replies Date
MasterLewis Laptop Tech Support 1
N Laptop Tech Support 2
M Laptop Tech Support 7
MrChard39 Laptop Tech Support 0
Reh@n Laptop Tech Support 3
TehAsezOner Laptop Tech Support 0
Philbert24 Laptop Tech Support 1
Indigo79 Laptop Tech Support 9
M Laptop Tech Support 3
D Laptop Tech Support 6
Thaboss6 Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 6
khushit Laptop Tech Support 3
Poxeh Laptop Tech Support 5
A Laptop Tech Support 1
D Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
8 Laptop Tech Support 4
V Laptop Tech Support 1

ASK THE COMMUNITY