Wi-Fi problem with all my devices connected

May 6, 2018
3
0
10
0
I'm am having this question that I've searched up but can't seem to get the exact help/answer. And it's my Wi-Fi this started about a month or a week ago (can't remember) but I went to connect to the WiFi and when I did it says"Sign into Wi-Fi" which I've never seen before and I click it and it says "Page unavailable" (Android browser type) And it allows me to connect but basically no internet and this problem doesn't just happen with my phone it doesn't work out for any of my other device/phone. And I don't know what to do, I've tried to search up every but get nothing close to help.
 
May 6, 2018
3
0
10
0
My friend dose, but he hasn't but in a password and if he did wouldn't it be a type in password like WPS? But he doesn't even what's happening he going to call Cox but he hasn't done anything yet and it's the problem still continues.

 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 4
Rendvend Android Smartphones 1
C Android Smartphones 2
cutara Android Smartphones 0
bobbyurso Android Smartphones 1
D Android Smartphones 1
Hannaan Rashid Android Smartphones 3
Dmet Android Smartphones 3
U Android Smartphones 3
geolef123 Android Smartphones 4
S Android Smartphones 1
V Android Smartphones 1
H Android Smartphones 1
A Android Smartphones 5
M Android Smartphones 1
A Android Smartphones 2
M Android Smartphones 15
F Android Smartphones 1
P Android Smartphones 1
D Android Smartphones 1

ASK THE COMMUNITY

TRENDING THREADS