Wired tethering problem

srininileswar

Honorable
Feb 22, 2013
1
0
10,510
0
Hello,
wired tethering to pc with samsung galaxy pocket does not work, displaying a message of "Acquiring network address" for ever. what to do?
 

jaguarskx

Champion
Moderator
I used PDAnet 3.5 in the past. Simply install it on your phone. Then download the Windows client PDAnet program (you will be asked if you want to download it). Connect the phone to the PC as a storage device so that you can transfer the client PDAnet program to PC. Install it.

Switch the phone from "storage device" to "charging". Or disconnect and then reconnect the phone to the PC. Look for the "USB debugging" option and check it off. The location varies a bit from phone to phone. On my current phone (HTC EVO V 4G) it is in the Developer Options which I actually forgot how to activate those hidden options. On my old Motorola Droid it was somewhere else. Google "USB debugging" for your specific phone.

When "USB debugging" is checked off and the phone is directly connected to the PC, launch PDAnet from the phone. Select "USB Tether Mode". On the PC launch PDAnet, an icon for it should appear in the tray. Right click it and choose the option to connect.
 

Nowurtalkin

Honorable
Apr 12, 2013
1
0
10,510
0
Hey jag...I've been looking for quite a while for someone w/
an evo v 4g to say they can get tethered w/pdanet.
Indirectly, above, u seem to be confirming that. I'm on my
2nd go-round, trying to at least usb tether. I gave up last
time, when I not only couldn't get it working, but also had
some strange & scary malfunctioning acting up while I was
trying, including an unknown flashing of a red frame
around some pages, as I went from page to page. I
suspected it to be of carrier warning or filters /shields
kicked in. And after that, my general connectivity went
WAAAY down. I don't know if that is coincidental of "direct
result"? In any event, after approx a week & a half, the red
frame flashing finally stopped & connectivity (general
Internet on phone, not tether) improved, but has never
returned to the same quality as before I tried to tether. I
can't currently remember which tethering app it was that I
tried 1st time, but it was a major popular one w/tether in
the name. This time, I tried "Pdanet+", latest version. (4.12,
I think). I'm fairly certain that I eventually got everything
installed correctly, on lappy & on the evo v, and no
apparent further malfunctions, nor the red frame flashing
thingy, nevertheless I cannot get it to connect. If keeps
telling me (popup) to enable the debugging option, which
of course I have. I reached the conclusion that it must be
vm, who is blocking, but I don't really see why they would.
I'm not trying to activate wireless hotspot or blue tooth,
only usb tether, just for occasional use. I mean if it IS them
blocking, WHY??...there's a limit, then throttling, so what
difference does it make to them anyway?...but I've been
scouring the forums for an answer or a fix, and you are
THE FIRST evo v owner I found who seems to report
pdanet/evo v tether success, so help me if you can please.
p.s. not sure how this forum works...I will try to
bookmark...but in case I can't find my way back here, reply
to "nowurtalkin222 AT YAHOO DOT COM.
Thanx in advance
Jeff
 

jaguarskx

Champion
Moderator
I haven't uses the current PDANet v4.12. I've only been using the older v3.5 and I had no problems. However, the last time I used it was in February so maybe changed since then. I'll test it again in the next couple of days when I have a chance.
 
Thread starter Similar threads Forum Replies Date
C Android Smartphones 2
Aldrich Malaga Android Smartphones 5
AdamMozart Android Smartphones 3
T Android Smartphones 2
G Android Smartphones 1
P Android Smartphones 2
R Android Smartphones 9
V Android Smartphones 1
J Android Smartphones 1
L Android Smartphones 1
M Android Smartphones 2
F Android Smartphones 1
R Android Smartphones 3
S Android Smartphones 1
M Android Smartphones 1
R Android Smartphones 1
J Android Smartphones 1
S Android Smartphones 2
Boutchoo Android Smartphones 2
F Android Smartphones 1

ASK THE COMMUNITY