Wireless disconnects after sleep/hibernate, won't reconnect till restart.

cjw1924

Honorable
Dec 9, 2013
4
0
10,510
0
I have a Samsung Ativ Book 9 running Windows 10 64bit.
I bought it with Windows 8 and then upgraded later.

Ever since the update to windows 10 my wireless network will randomly disconnect after I hibernate it the computer, or if it sleeps, or if the screensaver pops up, or basically if it isn't in use for an extended period of time. The only way to get reconnected is by restarting the computer. Logging out and logging back in does nothing.

When I click on the wifi icon at the bottom right of the screen either A) nothing will happen and it won't open or B) It will open blank, sometimes it'll show its searching but it never finds anything.
Running the troubleshooter/diagnostic by right clicking is never able to fix it.
Going to settings, sometimes I can click on the wifi tab and sometimes it won't open.
The network adapter settings freeze at the same time and I can't access them.

* I have contacted samsung support four times to try and solve this but nothing they've done has helped.
* I have used samsung update to ensure I have the latest driver.
* I make sure I am always up to date with the latest windows updates.
* I have run device manager to check that I have the latest driver.
* I have uninstalled the driver from device manager including the settings, but it always shows up again when I restart.
* I have used the intel driver update utility to ensure I have the latest driver.
* I have downloaded the driver directly from the website when it would time out using the utility.
* I have restarted in safe-mode.
* I followed one of Microsofts tutorials where I had to download something: https://support.microsoft.com/en-us/kb/3084164https://support.microsoft.com/en-us/kb/3084164

I'm honestly at a loss. I'm pretend-tech savvy, but really I just google things and I'm too nervous to mess around with my registry myself.

This problem is driving me absolutely up the wall insane. I got a new computer partially because my old one had a wonky network adapter!! (It's also from 2008 so yes, it's because it's old. The old one, not the new one. The new one is from this year,). I also don't have an ethernet port which makes it so so much more difficult.

Can anyone help me?

- Chaya
 
Hi,

Please do try these troubleshooting steps that may help in solving the issue.
- Go to Device Manager and expand Network Adapters.
- Right click on Wireless Adapter then select Properties.
- Click on Power Management tab and remove the check on Allow this computer to turn off this device to save power then click OK.
- Once done do test your wifi again after the reboot.
 
Hi,

Please do try these troubleshooting steps that may help in solving the issue.
- Go to Device Manager and expand Network Adapters.
- Right click on Wireless Adapter then select Properties.
- Click on Power Management tab and remove the check on Allow this computer to turn off this device to save power then click OK.
- Once done do test your wifi again after the reboot.
 

cjw1924

Honorable
Dec 9, 2013
4
0
10,510
0
Thank you! I'm going to try that and I'll let you know if it works



 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
Howster Laptop Tech Support 0
J Laptop Tech Support 2
AbeMKE Laptop Tech Support 0
P Laptop Tech Support 3
bhaaratsharma Laptop Tech Support 1
F Laptop Tech Support 1
T Laptop Tech Support 2
jomari29 Laptop Tech Support 4
R Laptop Tech Support 1
S Laptop Tech Support 2
F Laptop Tech Support 3
H Laptop Tech Support 1
D Laptop Tech Support 2
A Laptop Tech Support 1
R Laptop Tech Support 1
L Laptop Tech Support 1
J Laptop Tech Support 2
T Laptop Tech Support 1
G Laptop Tech Support 1

ASK THE COMMUNITY