Wireless security types don'match

Jun 17, 2018
1
0
10
0
Older toshiba laptop connects yo public wifi but not home wifi says wireless types don't match restarted modem several times called Comcast not really a big help says call Toshiba and sending new modem that is up to date
 
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.

And you might also want to try checking the channel setting on your modem/router. Go into the modem/routers "configuration" and then go to the "Wireless" option. In here look for an option which deals with "Channels".

If the router is set to "auto", you should usually see which channel your modem/router is using.

Next you need to check the channel setting for your Laptop:

1. Go to "Control Planel" and then "Network and Sharing Center".
2. Click on "Change Adapter Settings".
3. Now right-click "WLAN device" and and then click "Properties".
4. Go to the "Networking" tab and click on "Configure".
5. Next click on the "Advanced" tab, go to "WZC IBSS Channel Number property" and look at the value/number it is using.
6. If this value/number is different than the one that your modem/router is using, this can cause your laptop to not connect correctly.

You can look into switching to manual selection of channel on the modem/router and then select an appropriate channel which is supported by both your modem/router and your laptop.
 
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.

And you might also want to try checking the channel setting on your modem/router. Go into the modem/routers "configuration" and then go to the "Wireless" option. In here look for an option which deals with "Channels".

If the router is set to "auto", you should usually see which channel your modem/router is using.

Next you need to check the channel setting for your Laptop:

1. Go to "Control Planel" and then "Network and Sharing Center".
2. Click on "Change Adapter Settings".
3. Now right-click "WLAN device" and and then click "Properties".
4. Go to the "Networking" tab and click on "Configure".
5. Next click on the "Advanced" tab, go to "WZC IBSS Channel Number property" and look at the value/number it is using.
6. If this value/number is different than the one that your modem/router is using, this can cause your laptop to not connect correctly.

You can look into switching to manual selection of channel on the modem/router and then select an appropriate channel which is supported by both your modem/router and your laptop.
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 1
B Laptop Tech Support 1
T Laptop Tech Support 1
K Laptop Tech Support 2
K Laptop Tech Support 2
D Laptop Tech Support 1
L Laptop Tech Support 5
S Laptop Tech Support 1
S Laptop Tech Support 2
N Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
B Laptop Tech Support 3
N Laptop Tech Support 1
K Laptop Tech Support 1
M Laptop Tech Support 3
S Laptop Tech Support 3
L Laptop Tech Support 4
L Laptop Tech Support 4
D Laptop Tech Support 5

ASK THE COMMUNITY