WMP on Poket Loox 610 cuts out after 2-3 mins


Aug 9, 2010
I recently discovered an old Fujitsu siemens pocket loox 610 in the bottom of a draw. I am trying to use it to play some movies and tv episodes through WMP 9.
I did some reserch and have worked out that i need to convert my stored movie files to V9.wmv files.
This i done useing Any Video converter.
It worked great converted a movie and two tv episodes (Size after conversion was 451 MB for the movie and 115 MB for each episode.
Coppied these onto a 2GB SD card.
Loaded the files in WMP on the Loox610 and was verry happy with the results. I then thought lets try it again. Converted and coppied another movie and tv episode. put these on the now empty SD card and went to play them in WMP on the pocket Loox 610, all semed to be going well until WMP decided to switch its self off after only playing around 2-3 mins of the file. The Loox shuts down WMP and sends its self back to the startup screen, but freezes, the only way i am able to get it working is to performe a soft resset. any i am stuck in a loop now. I've tried different formats , such a MP3 and AVI to see if this works but i seem to be banging my head against a brick wall.
Any help would be greatfull.


It sounds like there is a software error of sorts going on. Just about the only way I can think of to get it working would be to flash it with a fresh rom (if you can find one) to see if that clears the issue up.