wont charge when open

wafer1081

Prominent
Nov 15, 2017
1
0
510
0
Lab top only charges when it’s closed sometimes when it’s open and it show it’s plugged in won’t charge but the power stays at the same level how do I fix’s this
 
Sounds like it isn't charging when awake, but is when asleep or off? If that is the case, it could be that the settings (in "Control Panel" "Power Options") is set to stop charging when open. It happens. Settings get changed.

If you check all the power settings and it still does this, then I would start to think the charger is the problem. When they are going, they don't put out enough power to both run the device and charge it. If that is the case, you would need to replace the charger.
 
Sounds like it isn't charging when awake, but is when asleep or off? If that is the case, it could be that the settings (in "Control Panel" "Power Options") is set to stop charging when open. It happens. Settings get changed.

If you check all the power settings and it still does this, then I would start to think the charger is the problem. When they are going, they don't put out enough power to both run the device and charge it. If that is the case, you would need to replace the charger.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 1
T Laptop Tech Support 5
Aryamaan08 Laptop Tech Support 4
O Laptop Tech Support 2
RegisZDB Laptop Tech Support 1
Ryun1975 Laptop Tech Support 2
S Laptop Tech Support 1
MidasTouche Laptop Tech Support 0
T Laptop Tech Support 1
G Laptop Tech Support 1
T Laptop Tech Support 2
hsde Laptop Tech Support 7
L Laptop Tech Support 0
Silent_ Laptop Tech Support 0
R Laptop Tech Support 0
R Laptop Tech Support 0
K Laptop Tech Support 2
A Laptop Tech Support 2
A Laptop Tech Support 5
J Laptop Tech Support 1

ASK THE COMMUNITY