MS Word 2013 No Longer Displays AutoComplete Suggestions

As per default MS Word’s configuration, the application is set to display the AutoComplete suggestions everytime you try to type the most obvious words that are mostly used while typing. January, February, Monday, etc. to name a few.

The AutoComplete suggestions that MS Word displays is to help make end-users’ day-to-day task easy and effortless. When MS Word 2013 displays the AutoComplete suggestions, the words can be completed simply by hitting the Enter key.

Here’s how the things workin normal scenarios:

As an end-user, as soon as you start typing a word, for example January, the AutoComplete suggestion is displayed as soon as the ‘Janu’ characters are typed. When you type these words, the entire ‘January’ is displayed as an AutoComplete suggestion at the top of the cursor. You are just required to hit the Enter key to complete the word in a single go.

Since the AutoComplete feature makes the task of the users easy, most of you might have become used to of the feature. Considering this, if you ever notice that the AutoComplete suggestions are no longer displayed in your instance of MS Word 2013, this simply means that the default configurations have been deliberately or accidentally changed either by any other person or because of any incompatible third-party application.

Thankfully such configurations do not require administrative intervention. This means that you, as a non-administrator user on the computer, can revert the configuration back to the default in order to allow MS Word 2013 to start displaying the auto complete suggestions again.

By following the instructions given below, you can set your MS Word 2013 back to the default settings:

    ■Log on to the computer using the account in whose profile MS Word 2013 is to be configured.

    ■Once logged on, open an existing MS Word document or create a new one.

    ■On the opened interface, go to the FILE tab.

    ■From the displayed list in the left, click Options.


    ■On the opened Word Options box, from the left pane, click to select Advanced option.

    ■From the right pane, under theEditing options section, check the Show Auto Complete suggestions checkbox.


    ■Once done, click OK to save the changes.

    ■Restart MS Word 2013 to allow the changes to take effect.

    ■If the problem still persists, restart the computer and then try again.

Not open for further replies.
Not open for further replies.