10 viking 2 tablet gets to set up WiFi screen, I get it set up but won't leave screen to home menu. It has a grey "skip" butto

Amy_28

Commendable
Aug 5, 2016
1
0
1,510
0
I have a 10 viking 2 tablet that boots up fine but goes to set up WiFi screen, I set it up it says saved, and connects. It won't get out of this screen though. There is a "skip" button, but it is unclickable. How do I exit this screen? I've been over the manual and noone else seems to have this problem.
 
That is not a normal screen to keep getting stuck on. You may have something on the device that doesn't belong there. Try booting in "Safe Mode" and see if that is gone/avoidable. If it is, then you need to find what is the on the tablet that is causing the problem. If it doesn't, then you may have to try a "Factory Reset" or even a "Hard Reset". But those are last resorts. Try the "Safe Mode" first.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
That is not a normal screen to keep getting stuck on. You may have something on the device that doesn't belong there. Try booting in "Safe Mode" and see if that is gone/avoidable. If it is, then you need to find what is the on the tablet that is causing the problem. If it doesn't, then you may have to try a "Factory Reset" or even a "Hard Reset". But those are last resorts. Try the "Safe Mode" first.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
E Android Tablets 1
D Android Tablets 1
P Android Tablets 1
M Android Tablets 1
T Android Tablets 1
F Android Tablets 1
D Android Tablets 2
F Android Tablets 2
T Android Tablets 4
J Android Tablets 1
C Android Tablets 1
L Android Tablets 1
B Android Tablets 3
J Android Tablets 1
M Android Tablets 1
M Android Tablets 1
B Android Tablets 1
K Android Tablets 1
P Android Tablets 1
K Android Tablets 1

ASK THE COMMUNITY